Cannot download javascript


E

Emrys Davies

I have Win. 7, and WLM (209)

When I try to access my Webmail (Tiscali|TalkTalk) I am told 'Your browser
does not appear to have javarscript enabled. You need to enable your
javascript to access your Webmail'. I do not have javascript downloaded,
but when I try to download it I repeatedly get 'Unable to open this Internet
site. The requested site is either unavailable or cannot be found. Please
try again later. Would someone assist please?
 
Ad

Advertisements

C

Char Jackson

I have Win. 7, and WLM (209)

When I try to access my Webmail (Tiscali|TalkTalk) I am told 'Your browser
does not appear to have javarscript enabled. You need to enable your
javascript to access your Webmail'. I do not have javascript downloaded,
but when I try to download it I repeatedly get 'Unable to open this Internet
site. The requested site is either unavailable or cannot be found. Please
try again later. Would someone assist please?
Javascript isn't normally something you download, it's something you
enable in your web browser. Tell us which browser you use and we can
tell you how to enable it.
 
E

Emrys Davies

Char Jackson said:
Javascript isn't normally something you download, it's something you
enable in your web browser. Tell us which browser you use and we can
tell you how to enable it.
Internet Explorer 8
 
E

Emrys Davies

Char Jackson said:
I have tried a couple of those suggestions and as a result I got prompts
about Internet Explorer 8 which looked promising, but when I tried to login
to my Webmail I got the this reminder (copied and pasted): Your browser
does not appear to have javascript enabled.
You need to enabled your javascript to access to webmail.
 
G

Gene E. Bloch

I have tried a couple of those suggestions and as a result I got prompts
about Internet Explorer 8 which looked promising, but when I tried to login
to my Webmail I got the this reminder (copied and pasted): Your browser
does not appear to have javascript enabled.
You need to enabled your javascript to access to webmail.
It's not at all obvious in a casual look through the IE8 menus, but with
Google, I found this in about 5 seconds:

http://answers.yahoo.com/question/index?qid=20090727104407AAjEJHD

My search term was "enable javascript ie8".
 
E

Emrys Davies

Gene E. Bloch said:
It's not at all obvious in a casual look through the IE8 menus, but with
Google, I found this in about 5 seconds:

http://answers.yahoo.com/question/index?qid=20090727104407AAjEJHD

My search term was "enable javascript ie8".
Done that. Just one alteration needed, but still got this error when I
tried to access my Webmail: 'Your browser does not appear to have
javascript enabled.
You need to enabled your javascript to access to webmail'. (This was copied
and pasted).
 
K

KCB

?
Emrys Davies said:
Done that. Just one alteration needed, but still got this error when I
tried to access my Webmail: 'Your browser does not appear to have
javascript enabled.
You need to enabled your javascript to access to webmail'. (This was
copied and pasted).
Have you tried resetting your security zones? Open Internet Options, click
the Security tab. Near the bottom is a long button, labeled 'Reset all
zones to default level'. Click this, then click OK. Close and re-open your
browser (if it is running). Try to access your webmail.
 
E

Emrys Davies

KCB said:
?


Have you tried resetting your security zones? Open Internet Options,
click the Security tab. Near the bottom is a long button, labeled 'Reset
all zones to default level'. Click this, then click OK. Close and
re-open your browser (if it is running). Try to access your webmail.
Done that - no change - thanks
 
K

KCB

?
Emrys Davies said:
Done that - no change - thanks
Have you checked your restricted sites list to make sure your webmail site
wasn't added there by mistake? And, after that, have you tried a full reset
for IE8?
 
G

Gene E. Bloch

Mainly because Java and JavaScript aren't at all the same thing.

IIRC, JavaScript originally had a different name, then its company was
bought by Sun and renamed to match Sun's other language. An unfortunate
choice, I think.
I should add - it wasn't luck, it was knowledge, that made me not search
on Java :)
 
E

Ed Cryer

I should add - it wasn't luck, it was knowledge, that made me not search
on Java :)
No offence intended. I can see you know more about this than I do.
What a chaotic situation; java & javascript. Worse than Betamax & VHS!

Ed
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top