Bought new Windows 7 disc, doesn't seem to start


Joined
Jan 21, 2016
Messages
3
Reaction score
0
I've been having problems with trying to install Windows 7 onto a new computer. There was an old thread here on another forum (http://www.sevenforums.com/installation-setup/301195-reboot-select-proper-boot-device-new-build.html) but I didn't want to bump it and had some registration problems anyway (hence, why I'm here). So, the problem is, I've got a new build (computer), a new Windows 7 disc, and I get a "reboot and select proper boot device or insert boot media and press any key". Crap!

So, here's a quick FAQ to answer any questions.


Is the copy of Windows 7 legal?

Yes, I bought a new OEM disc off of Newegg for use with a fully assembled computer. That's me!


Is the disc corrupted?

Unknown, but it at least reads it my MacBook running an older version of OS X. There looks like there may be a blemish on the disc though, however minor.

Is the hard drive empty?

No, there's a copy of Ubuntu there that won't boot up properly anymore because of a driver-related issue. Long story.

Is the optical drive bootable?

Yes, even though it's USB, I was able to insert an XP disc I had and boot off of it. The XP disc ran into a BSOD though, probably due to the fact that it's old and the motherboard isn't.

Does the computer have Internet access?

No, I have USB Wi-fi. It was not connected when starting up.

Is the RAM all good and all?

Yes, it was able to go into Ubuntu and browse the Internet before the Ubuntu installation got messed up with a driver that it didn't like.

Have you disconnected the hard drive?

No, partially because I don't think that should matter if the disc boots or not and I really don't want to do surgery on the computer again. However, the bigger question is the fact that it may not like the USB drive, but I can't unplug that because that's what I'm installing it off of! (the computer does not have an on-board optical drive)

Have you created an ISO and then copied onto a flash drive?

Sort of. I used Disk Utility (built-in) on a Mac to make a CDR then tried to clone that onto the same USB stick my cousin got the Linux ISO working, but I ran into problems. The Linux ISO was deleted but I was never able to get the new one on.

Have I tried using those existing ISOs listed at the top of this thread?

No, I haven't. I actually discovered them after I started making this thread (and very well may solve my problem), but I wanted to see if there were any other realistic options before burning a new disc.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top