Backup Operator Group - problem running Backup

Discussion in 'Windows 7 Support' started by rickh, Jan 10, 2012.

  1. rickh

    rickh

    Joined:
    Jan 10, 2012
    Messages:
    3
    Likes Received:
    0
    Hi – I am trying to setup a Win7 Pro PC backup so that the primary user does not have any admin rights. Setup Standard user login and then another separate login for file backups.

    Created a new login called Backup1, and assigned this User Account to the Backup Operators Group, and Users Group. Rebooted, and logged in as Backup1. Attempted to run Backup. Get the following error:

    The backup application could not start due to an internal error:
    You must be logged in as an administrator to perform this task.
    0x81000010

    I then get presented with all existing User Accounts including Administrator and the option to enter the Admin Password. If I select Admin and enter Admin p/w it works ok. If I select any other option the backup fails.

    I am at a loss as to how to sort this – I understood that adding a User Account to the Backup Operators Group would allow that User to run Backup (only) without the necessity of entering an Admin password. Can anyone assist me with this please. Thanks in advance.
     
    rickh, Jan 10, 2012
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.