Another sleep issue


Joined
Aug 4, 2014
Messages
1
Reaction score
0
I have done my fair research on this topic, and still nothing has helped. When I restart the computer, the computer will go to sleep the first time, after that, I have to manually put it to sleep. I have tried everything from: disabling wake timers, disabling hibernate sleep, ran Microsofts FixIt and pretty much every setting to allow computer to sleep. Like I mentioned, it does go to sleep by itself the first time it restarts, but after that I have to manually put it to sleep. It also does not wake itself after asleep. Please any help will be greatly appreciated!


I hope the attached picture helps:
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,343
Reaction score
1,584
Make sure you have the latest BIOS for your computer. Also check the BIOS and see what sleep states are on, make sure S3 is enabled.

Also go to control panel > device manager and locate your wi-fi LAN NIC and set it to never sleep.

Then go to control panel > power options and under advanced settings try setting hard drive to never allow hybrid sleep.

If that doesn't help you could try the option to never let the hard drive sleep, period.

Post results.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top