Alt doesn't work


P

Paulo Costa

I was trying to write ² using Alt + 0178 but when I press Alt, it gives the
menu underlines and doesn't work. What is happening? Can you help me?

Thanks.
 
Ad

Advertisements

R

richard

I was trying to write ² using Alt + 0178 but when I press Alt, it gives the
menu underlines and doesn't work. What is happening? Can you help me?

Thanks.
For those special characters, use only the numeric keyboard.
Not the keys above the alpha keys.
Continue holding the alt key down until the four numbers have been entered.
 
V

VanguardLH

Paulo said:
I was trying to write ² using Alt + 0178 but when I press Alt, it gives the
menu underlines and doesn't work. What is happening? Can you help me?
You are pressing and continue to keep pressed the Alt key when you then
hit the other numpad keys, right? You sure you need to hit 4 digits
instead of just 3?

So in WHAT application did this happen? Maybe you have that
unidentified application configured to hide the menubar until you hit
the Alt key. Or you have Windows configured to not show the hotkeys (in
the menus) until you hit Alt.

If the app follows the Windows ease-of-access setting, like for Windows
Explorer and its menus regarding tapping the Alt key to then show the
menu hotkeys, turn it off.

Control Panel -> Ease of Access -> Make the keyboard easier to use
Enable "Underline keyboard shortcuts and access keys" option.

That shows the hotkey underlining all the time instead of waiting for
you to tap the Alt key.
 
P

Paulo Costa

"richard" escreveu na mensagem

I was trying to write ² using Alt + 0178 but when I press Alt, it gives
the
menu underlines and doesn't work. What is happening? Can you help me?

Thanks.
For those special characters, use only the numeric keyboard.
Not the keys above the alpha keys.
Continue holding the alt key down until the four numbers have been entered.

Thank you very much. Once I had this problem and forgot the need to use
numeric keyboard if we're on a laptop.
 
P

Paulo Costa

"VanguardLH" escreveu na mensagem
Paulo said:
I was trying to write ² using Alt + 0178 but when I press Alt, it gives
the
menu underlines and doesn't work. What is happening? Can you help me?
You are pressing and continue to keep pressed the Alt key when you then
hit the other numpad keys, right? You sure you need to hit 4 digits
instead of just 3?

So in WHAT application did this happen? Maybe you have that
unidentified application configured to hide the menubar until you hit
the Alt key. Or you have Windows configured to not show the hotkeys (in
the menus) until you hit Alt.

If the app follows the Windows ease-of-access setting, like for Windows
Explorer and its menus regarding tapping the Alt key to then show the
menu hotkeys, turn it off.

Control Panel -> Ease of Access -> Make the keyboard easier to use
Enable "Underline keyboard shortcuts and access keys" option.

That shows the hotkey underlining all the time instead of waiting for
you to tap the Alt key.

- Thanky VanguardLH. It's a question for numeric keyboard. Forgot to say I'm
using a laptop.
 
F

FromTheRafters

"VanguardLH" escreveu na mensagem


You are pressing and continue to keep pressed the Alt key when you then
hit the other numpad keys, right? You sure you need to hit 4 digits
instead of just 3?

So in WHAT application did this happen? Maybe you have that
unidentified application configured to hide the menubar until you hit
the Alt key. Or you have Windows configured to not show the hotkeys (in
the menus) until you hit Alt.

If the app follows the Windows ease-of-access setting, like for Windows
Explorer and its menus regarding tapping the Alt key to then show the
menu hotkeys, turn it off.

Control Panel -> Ease of Access -> Make the keyboard easier to use
Enable "Underline keyboard shortcuts and access keys" option.

That shows the hotkey underlining all the time instead of waiting for
you to tap the Alt key.

- Thanky VanguardLH. It's a question for numeric keyboard. Forgot to say I'm
using a laptop.
My laptop (IBM T-41 Thinkpad) doesn't have a numeric keypad, but I can
use Run - osk to get the onscreen keyboard and that works. I'm not
using Win7, but I suspect it's the same thing there.
 
Ad

Advertisements

V

VanguardLH

Paulo said:
"VanguardLH" ...
This is how to do it, right?

Not yet identified.

This didn't help?
It's a question for numeric keyboard. Forgot to say I'm
using a laptop.
If your unidentified laptop has a tiny keyboard that requires swapping
alpha keys with number keys, did you press the Fn key to enable the
numpad portion of the keyboard?

If the laptop's keyboard has separate number keys in a row above the
alpha keys along with a numpad of number keys on the right side, are you
using the numpad keys? The top-row number keys don't work with the Alt
shortcut method.

If you have a numpad section, is the Numlock status enabled (so the
numpad generates number output instead of arrow-key movement)?

Did you cleanup the laptop by removing lots of the fluffware that comes
pre-installed on the pre-built computer? Users often trim away the
excess fluffware, especially on startup, by uninstalling or disabling
it. HP, for example, comes with a lot of fluffware. It's possible a
cleanup removed an essential keyboard manager that might be construed on
casual research as fluffware.

Knowing the actual brand and model eliminates having to guess at what
the keyboard looks like. Vague details elicity vague replies.
 
J

J. P. Gilliver (John)

Paulo Costa said:
"VanguardLH" escreveu na mensagem


You are pressing and continue to keep pressed the Alt key when you then
hit the other numpad keys, right? You sure you need to hit 4 digits
instead of just 3?
For most special characters, yes, you do need four (usually a leading
0). And the numbers have to be on the numeric keypad, and num
lock has to be on.
[]
- Thanky VanguardLH. It's a question for numeric keyboard. Forgot to
say I'm using a laptop.
So am I (netbook), and I find using the virtual numeric keypad (the
7890uiopjkl;m./ keys one) too much bother, so I use either the old
charmap utility that's part of Windows, or Diacrit from
http://www.sandrila.co.uk/diacrit/ (² is under the "Language" 'Maths').
--
J. P. Gilliver. UMRA: 1960/<1985 MB++G()AL-IS-Ch++(p)Ar@T+H+Sh0!:`)DNAf

TV and radio presenters are just like many people, except they tend to wear
make-up all the time. Especially the radio presenters. - Eddie Mair, in Radio
Times 25-31 August 2012
 
P

Paulo Costa

"VanguardLH" escreveu na mensagem
Paulo said:
"VanguardLH" ...
This is how to do it, right?

Not yet identified.

This didn't help?
It's a question for numeric keyboard. Forgot to say I'm
using a laptop.
If your unidentified laptop has a tiny keyboard that requires swapping
alpha keys with number keys, did you press the Fn key to enable the
numpad portion of the keyboard?

If the laptop's keyboard has separate number keys in a row above the
alpha keys along with a numpad of number keys on the right side, are you
using the numpad keys? The top-row number keys don't work with the Alt
shortcut method.

If you have a numpad section, is the Numlock status enabled (so the
numpad generates number output instead of arrow-key movement)?

Did you cleanup the laptop by removing lots of the fluffware that comes
pre-installed on the pre-built computer? Users often trim away the
excess fluffware, especially on startup, by uninstalling or disabling
it. HP, for example, comes with a lot of fluffware. It's possible a
cleanup removed an essential keyboard manager that might be construed on
casual research as fluffware.

Knowing the actual brand and model eliminates having to guess at what
the keyboard looks like. Vague details elicity vague replies.

- Hi solved with all your help. Need to press Fn + Alt and numeric. Thank
you.
 
S

Stan Brown

"richard" escreveu na mensagem



For those special characters, use only the numeric keyboard.
Not the keys above the alpha keys.
Continue holding the alt key down until the four numbers have been entered.

Thank you very much. Once I had this problem and forgot the need to use
numeric keyboard if we're on a laptop.
PLEASE fix your quoting style. When you participate in a thread,
subsequent responses are quite confusing because you do not quote
properly.

http://oakroadsystems.com/genl/unice.htm#quote
 
Ad

Advertisements

K

Ken Blake

PLEASE fix your quoting style. When you participate in a thread,
subsequent responses are quite confusing because you do not quote
properly.

It would be better to ignore trolls like this. Or better yet, killfile
him.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top