XP mode and usb-serial adapter.


Joined
Jul 4, 2010
Messages
2
Reaction score
0
I just got a new Toshiba Satelite L505-ES5018. Intel T4400 processor.
Windows 7 (64bit) updated to Pro because I have a couple of 32 bit VHF-FM radio cloning programs that wouldn't work with the 64 and have no 64 drivers available. I installed XP mode and virtual PC and the VM update so that I could run them. One of the programs requires that I use a USB-Serial adapter for connecting to the radio. My problem is that I can't get the adapter (Prolific) to work. I'd appreciate any help I can get.
 
Last edited:
Ad

Advertisements

catilley1092

Win 7/Linux Mint Lover
VIP Member
Joined
Nov 13, 2009
Messages
3,507
Reaction score
563
MontanaRuss, welcome to the forum! What you'll have to do is go into Settings (with XP Mode turned off). Play around with the USB filters until you get the right one. That's what I had to do to install my printer. I don't have XP Mode anymore, but it doesn't come with a manual, so playing around with the USB settings is the best suggestion that I have to offer. While you're there, you may as well get anything else you want to work by USB to work, too.

Should you require further assistance, feel free to post back.

Best of Luck,
Cat
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,341
Reaction score
1,584
If you go into Virtual PC XP Mode there is a toolbar along the top. One option is USB and if you click Unidentified Device it will go out and try to load a Virtual USB driver.
 
Joined
Jul 4, 2010
Messages
2
Reaction score
0
Thanks for your time and help even though it didn't seem to work. After downloading updated drivers, installing them to both the host computer and the VM computer, I have come to the conclusion that I probably have a bad adapter, so I ordered a new one. Would have cost me about as much as I paid for this one.
 
Ad

Advertisements

Joined
Dec 27, 2010
Messages
1
Reaction score
0
I realize I'm reactivating a dead thread, but I thought I'd post to help future googlers.

The docking station with my Toshiba laptop uses a Prolific USB-Serial controller. I have several applications that use 1200 baud modems to communicate with various devices.

After installing XP Mode, I had to do a few things to get my Hayes Smartmodem 1200 to commnicate in XP mode.

1) Under the Host OS, change the port number to a free number from 1-4 (#2 in my case) from within Device Manager.
2) With XP Mode shutdown, go to Virtual PC, and click settings.
3) Select either COM1 or COM2 on the left column, then select the Physical serial port radio button on the right side, and select the COM port number you assigned in Step #1.
4) Start up XP Mode again and test your serial device.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top