wireless networking - desktop and laptop


R

richard

Went through the procedure to setup an ad-hoc network.
But the laptop is not seeing the new network.
Although it will see my verizon mifi card.

Both machines are windows 7 home premium.
the laptop is 32 bit and the desktop is 64 bit.

what am I missing?
 
Ad

Advertisements

R

richard

Went through the procedure to setup an ad-hoc network.
But the laptop is not seeing the new network.
Although it will see my verizon mifi card.

Both machines are windows 7 home premium.
the laptop is 32 bit and the desktop is 64 bit.

what am I missing?
Ok I got the network to finally work.
However, the folder I want to access returns an error message of "folder
cannot be accessed" or denied or however you want to say it.
I tried turning the sharing on but that got rejected too.

now what?
 
P

Paul

richard said:
Ok I got the network to finally work.
However, the folder I want to access returns an error message of "folder
cannot be accessed" or denied or however you want to say it.
I tried turning the sharing on but that got rejected too.

now what?
You're probably very close to getting it working.

http://technet.microsoft.com/en-us/library/cc726004(v=WS.10).aspx

"If both share permissions and file system permissions are
set for a shared folder, the more restrictive permissions
apply when connecting to the shared folder."

"Reply to customer feedback: The command prompt procedure
is for NTFS permissions only"

The second blurb, is because NTFS supports permissions, while
as near as I can tell, FAT32 does not.

HTH,
Paul
 
R

richard

You're probably very close to getting it working.

http://technet.microsoft.com/en-us/library/cc726004(v=WS.10).aspx

"If both share permissions and file system permissions are
set for a shared folder, the more restrictive permissions
apply when connecting to the shared folder."

"Reply to customer feedback: The command prompt procedure
is for NTFS permissions only"

The second blurb, is because NTFS supports permissions, while
as near as I can tell, FAT32 does not.

HTH,
Paul
Sorry but that info is not only out of date and for a server.
 
R

richard

You're probably very close to getting it working.

http://technet.microsoft.com/en-us/library/cc726004(v=WS.10).aspx

"If both share permissions and file system permissions are
set for a shared folder, the more restrictive permissions
apply when connecting to the shared folder."

"Reply to customer feedback: The command prompt procedure
is for NTFS permissions only"

The second blurb, is because NTFS supports permissions, while
as near as I can tell, FAT32 does not.

HTH,
Paul
Got it to work.
Found out the "user" folder was already set up to share so I just copied
and pasted the files into it and transferred the files.
Done in a heartbeat.
 
W

Wolf K

Ok I got the network to finally work.
However, the folder I want to access returns an error message of "folder
cannot be accessed" or denied or however you want to say it.
I tried turning the sharing on but that got rejected too.

now what?
You have to set the permissions of non-public folders to enable sharing.

Right click on folder name --> Properties > Sharing --> Open Share -->
List names of users --> Advanced sharing > Advanced Sharing --> Add,
Permissions.

HTH
 
Ad

Advertisements

R

richard

You have to set the permissions of non-public folders to enable sharing.

Right click on folder name --> Properties > Sharing --> Open Share -->
List names of users --> Advanced sharing > Advanced Sharing --> Add,
Permissions.

HTH
BTDT.
Still does not give access.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top