Wireless/Ethernet on Boot


Joined
Dec 17, 2009
Messages
49
Reaction score
3
Hi Folks,

Started to get an odd issue over the last few months. I have a Toshiba Satellite Laptop and lost the FN tabs at the top of my screen that switch various things like the touchpad and Wireless adaptor on and off etc.

Long story short, after fixing that I now find that whenever I re boot say after a software update, that the laptop turns on with the Wireless adaptor turned on even though the ethernet cable is plugged in. It used to recognise that was connected and automatically switch to Ethernet ? So my question is, does anyone know why this is happening and if so is there something in the boot up process I need to change?

(Win 7 with latest updates etc)

Thanks

Mike
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,339
Reaction score
1,584
scuzzy-delta said:
Try: Network and Sharing Center > Change Adapter Settings > Press and release Alt key to show the menu > Advanced > Advanced Settings

Move the LAN adaptor to the topmost position (This window says "Connections are accessed by network services in the order they are listed")
Source
 
Joined
Dec 17, 2009
Messages
49
Reaction score
3
Thanks, done that and re booted but boots with Wireless on and connected via wireless rather than ethernet again. Have to manually turn the wireless off and then it connects via ethernet.
Is there a way of setting the laptop to boot with wireless turned off? I don't have a manual button, I have those FN cards and have to press FN and F8 to toggle on/off.
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,339
Reaction score
1,584
If the LAN connection shows first in the network connections list then it is likely an issue related to the FN key software. Are you using the latest software from Nov 8, 2013 TC30647300C.exe ?
 
Joined
Dec 17, 2009
Messages
49
Reaction score
3
If the LAN connection shows first in the network connections list then it is likely an issue related to the FN key software. Are you using the latest software from Nov 8, 2013 TC30647300C.exe ?
No my drivers were a bit older so I have updated them with above thanks and re booted.
Sadly it still boots with the Wireless switch on and connects via WiFi rather than Ethernet. Turned the switch off with Fn f8 and it is now on Ethernet.
Did find an option in something called HWSetup which turned the switch off and thought that had solved it when it re booted without the wireless switched on. However I was unable to manually switch it back on with the Fn switch as it said the switch was disabled! so put that back to where it was.
Still hunting so any other ideas welcome.
Thanks
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,339
Reaction score
1,584
If disabling that switch with HWSetup made it work correctly then it definitely points to the FN software as the problem. I would definitely check with Toshiba.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top