Windows 7 wrong windows EXPERIENCE INDEX after BIOS UPDATE HELP


Joined
May 15, 2010
Messages
2
Reaction score
0
Hi and i just like to say that im NEW and i just want some help for my Motherboard ASUS Crosshair Formula III i update my bios for the new Processor that came out x6 core so in the future i would buy it BUT now my Windows Experience Index change some Performance like my Processor and my Ram before i isto have 7.4 AMD 955 PHENOM X4 now i have 3.7 and for my ram i isto have 7.6 now 7.0 hummm i dont know what is wrong can someone tell me if was my new BIOS update that i should not be updating for the new 6x core processor maybe. !!!PLEASE HELP!!!
 
Ad

Advertisements

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
Hi TJK90 - Welcome to w7forums

Does the computer seem to be running normal?
Is it only the WEI that is showing lower values?
Have you checked Windows Update after the BIOS upgrade?
By chance did you backup your previous BIOS version?

Personally, I don't pay much attention to the WEI scoring. I do find it interesting to see the scoring from one system to the next. However, I don't rely on the scores.

If all else fails, you may need to contact ASUS with the issue.
 
Ad

Advertisements

Joined
May 15, 2010
Messages
2
Reaction score
0
well i did UPGRADE my windows 7 before the this BIOS update and no i did not backup my old version from BIOS i just want to know if ther's a way to DELETE this version and get my old version back like it was before
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top