Windows 7 Installation error


Joined
Dec 25, 2014
Messages
3
Reaction score
0
Hi

My Windows 7 Ultimate resently crashed (on both the primary and mirrored HDD). I'm now trying to format and reinstall w7.

As soon as I try to install (Load Driver) w7 on one of the hard drives it gives me the error: no device drivers were found. make sure that the installation media.

I searched for drivers for my motherboard but even trying to scan through them doesn't work

My System:
Intel 960 i7 3,2GHz
MSI x58a-gd65 Motherboard (SATA3 and USB3)
6GB RAM

I tried both options of installing w7 from a dvd or flash drive. I have 3 copies of w7 at the moment and none of them can install on the pc.
1. Windows 7 Ultimate 64bit (DVD)
2. Windows 7 Professional 64bit (DVD)
3. Windows 7 Ultimate 64bit (USB - used the windows usb tool, and the download finished today)

I Even tried switching off various components like the SATA3 controller and the USB3 controller in the BIOS

Any help please?
 
Ad

Advertisements

Joined
Dec 26, 2014
Messages
5
Reaction score
0
You're installing wrong, "no device drivers were found." is usually shown when you select "Load Drivers", you should select the "next" or "continue" button in the lower right corner of the screen, to properly continue the install.
 
Ad

Advertisements

Joined
Dec 26, 2014
Messages
5
Reaction score
0


You selected "Load Driver". This is wrong, select:

> Drive options (advanced)
this opens up more options
> Create your partition.
> Then just highlight it, and click the "Next" in the bottom right corner. :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top