windows 7 explorer problem


Joined
Jun 16, 2010
Messages
3
Reaction score
0
windows 7 explorer is different compared to xp.i have lot of pictures in a folder. i sorted that folder into date modified but whenever i open that folder it's sorted as name initially and green bar in running in address bar ,i am getting pictures sorted as date only after 2 minutes. why this problem.if i move some 5 to 10 pictures in that folder also it takes time.why so?in windows xp it's working fine.why there is green bar in windows 7? my config intel dual core 1.8 ghz, 2 gb ram,windows 7 ultimate,160 gb ram,asus p5 gc mx motherboard.
 
Ad

Advertisements

Nibiru2012

Quick Scotty, beam me up!
VIP Member
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
Hi id_866 ! Welcome to the Windows 7 Forums website.:ciao:

The green bar you're referring to is the indexing service searching the folder. It shouldn't take two minutes for that to search unless you have a ton of files and folders in the area. If you enable "Write caching" on the respective hard drives that should speed things up for you.

Once you change the way you want your files to be arranged in the folder, in the upper-left of the menu bar is an "Organize" drop-down menu. Click on that and then select "Folder and search options" Click on that and then click on the "View" tab. Select "Apply To Folders" button and click on that.

Once you've done that, all folders that have similar files such as jpegs, png, gif, etc., will be set to the arrange options you selected.
 
Last edited:
Joined
Jun 16, 2010
Messages
3
Reaction score
0
thanks but

How can i disable green bar in windows 7 explorer?i used to change sorting options from date and name frequently.my explorer is slow..the windows xp explorer is fast.how can i get that type of explorer?i have lot of pictures in that folder
 

Nibiru2012

Quick Scotty, beam me up!
VIP Member
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
When using Windows Explorer (My Computer), you’ll notice that green glow that slides across the location bar when browsing a directory. It is building thumbnails of all files in that particular directory – movie files have a screen capture as the thumbnail. As you can imagine it slows down file operations considerably.



To turn this feature off (and speed up your computer), Open up Explorer.exe, go to Tools -> Folder Options -> View. Then go to the Advanced Settings and check “Always show icons, never thumbnails.”


By default, Explorer does not show the file menu, so press ALT-F to show the menu while in the window.​
 
Joined
Jun 16, 2010
Messages
3
Reaction score
0
thanks

But if i change the option to icon means thumbnail view will gone and i can't able to see picture in small.is there any other way to speed up the process like windows xp?
 
Ad

Advertisements

Joined
Jun 18, 2010
Messages
1
Reaction score
0
I have no problem windows 7 explorer. If any problem you’ll notice that green glow that slides across the location bar when browsing a directory.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top