When you slide the volume control with the mouse, it makes a sound.


Ad

Advertisements

P

Paul

Metspitzer said:
When you slide the volume control with the mouse, it makes a sound.
It shouldn't.
Some things to check:

1) Does your computer have an audio cable stretching from the back of
the CD drive, to the motherboard or sound card ? If so, remove it and
switch to DAE to import CD sound. Pure analog CD audio is so... 90's.

2) Use the custom mixer panel for the audio. Leave only one record input
selected at a time, and mute all others. If you're not planning on using
record at all, you could try muting all of them. The panel should have
a row of sliders for playback, and a row of sliders for record. You want
to mute most all of the record ones.

3) In some cases (on some of the older motherboards), a mistake was
made where the audio wires are routed right next to the Ethernet
twisted pair driving signals. Ethernet packets get coupled into
the signal.

Sometimes mouse noise is coupled via DC power wiring or routing.
The audio chip on the motherboard is usually fed by a separate
three terminal regulator, to remove VCC noise. But it's also
possible for ground plane noise to be coupled in as well.

For (3), you can switch to a brand new PCI sound card, which moves
all the sensitive circuits away from mistakes like that :) This is also
one of the reasons a few enthusiast grade retail motherboards, come
with a separate sound card. The chip on it really isn't any better, but
by being on a separate card, fewer stupid design errors get made. My
motherboard has that separate sound module (but I didn't buy it for that
reason).

One regular poster to USENET also noted, that making a Faraday cage
around a sound card, can drop the noise floor a few more dB, but only
someone into recording classical music might appreciate something like
that. You can't hear the diff, unless the music has lots of perfectly
quiet passages.

HTH,
Paul
 
M

Metspitzer

Do you mean it makes a sound while you are sliding it, or when you
release the slidebar?
When you release it, it makes a Windows sound. It is totally
unnecessary and it is very undesirable when listening to music.
 
P

Paul

Metspitzer said:
When you release it, it makes a Windows sound. It is totally
unnecessary and it is very undesirable when listening to music.
Any chance if it's an "alert" sound, that an error is being
thrown somewhere ? Perhaps there is an actual problem with
the sound software ? Have you looked in Event Viewer at all ?

Paul
 
M

Metspitzer

Any chance if it's an "alert" sound, that an error is being
thrown somewhere ? Perhaps there is an actual problem with
the sound software ? Have you looked in Event Viewer at all ?

Paul
I did listen to the Windows sounds, but I didn't find any that were
enabled that sounded like the slider bar makes.

I am pretty sure it is an intended sound. I just wish I could disable
it. It seems unnecessary to me.
 
P

Paul

Metspitzer said:
I did listen to the Windows sounds, but I didn't find any that were
enabled that sounded like the slider bar makes.

I am pretty sure it is an intended sound. I just wish I could disable
it. It seems unnecessary to me.
If it is part of the sound software, they probably weren't clever
enough to put the file making the sound out in the open. It's probably
a resource stored in with the code. If it was a file, you could try
looking in the folder where the sound software lives.

Could we get details on the sound chip ? Do you know what it is ?
Do you have a link to the driver download ?

Paul
 
M

Metspitzer

If it is part of the sound software, they probably weren't clever
enough to put the file making the sound out in the open. It's probably
a resource stored in with the code. If it was a file, you could try
looking in the folder where the sound software lives.

Could we get details on the sound chip ? Do you know what it is ?
Do you have a link to the driver download ?

Paul
If it is not the default Windows sound, I don't know what it was or
how it got there. I am pretty it is the default sound. I use VLC as
my music player, but it makes the sound when I use the slider with
nothing loaded, but the desktop.

http://imgur.com/ZdLUo
 
D

Dave \Crash\ Dummy

Metspitzer said:
If it is not the default Windows sound, I don't know what it was or
how it got there. I am pretty it is the default sound. I use VLC as
my music player, but it makes the sound when I use the slider with
nothing loaded, but the desktop.

http://imgur.com/ZdLUo
It is the "Default Beep" sound. If you set it to "(none)" it will not
sound. I don't know what other events will be silenced.
 
J

John Williamson

Metspitzer said:
If it is not the default Windows sound, I don't know what it was or
how it got there. I am pretty it is the default sound. I use VLC as
my music player, but it makes the sound when I use the slider with
nothing loaded, but the desktop.

http://imgur.com/ZdLUo
First, try right clicking on the speaker icon in the system tray, "Open
Volume Mixer", and set the System sounds volume to zero.

Beware, though, as doing this will also disable all Windows audible
warnings.

Otherwise, this is a solution that worked for someone with the Realtek
HD audio on a Toshiba laptop:-

ansonalex.com/troubleshooting/turn-off-volume-control-beeping-sound-in-windows-7

It won't work on my Samsung system, also with the Realtek audio chipset,
as the slider shown on the screengrab isn't there.

The system sounds (In Home Premium, anyway) are stored under
C:\Windows\winsxs\x86+windows_shell_soundthemes-($nameoftheme).
Substituting a recording of a fraction of a second of silence under the
same name may do the job, but there are no guarantees doing this won't
break your system.
 
P

Paul

Dave said:
It is the "Default Beep" sound. If you set it to "(none)" it will not
sound. I don't know what other events will be silenced.
What's interesting, is I have the same sound control panel.
And mine doesn't make a peep when you move the sliders in the
RealTek panel. The only thing that makes a sound, is the
speaker test button, and it tests the left speaker and then the
right speaker.

I think my sound theme was set to Windows Default, and I tried
changing to some of the other themes, and I still couldn't
get any obvious event notification.

I thought it might be an "Assistive Technology" side effect, but
the only option there is to use Text or a flashing task bar as
alternatives to sound output. So that doesn't seem to be a possibility.

So I wasn't able to reproduce it on my laptop. (I had headphones
plugged in the whole time, because without them, I can't tell one
sound from another on the lousy built in speakers. The headphones
are really good, and you could "hear a pin drop" if there was a signal.)

My RealTek driver version was 6.0.1.6004, according to the info provided
in the panel. I don't think I've ever updated it, so that might have
come with the laptop.

I can get some input mixer noise if I leave the Microphone boost
enabled. It picks up electrical noise from the cooling fan. With
the boost off, that fades out of the picture.

Paul
 
J

J. P. Gilliver (John)

In message <jg4av9$7et$1@dont-email.me>, Paul <nospam@needed.com>
writes:
[]
What's interesting, is I have the same sound control panel.
And mine doesn't make a peep when you move the sliders in the
RealTek panel. The only thing that makes a sound, is the
speaker test button, and it tests the left speaker and then the
right speaker.
[]
I think the original query was about the thing in the system tray, not a
more sophisticated panel.
 
C

Char Jackson

It shouldn't.
Standard behavior since at least the intro of XP and maybe even before
that. My memory is fuzzy that far back. I'm surprised you're just
noticing it.
 
P

Paul

J. P. Gilliver (John) said:
What's interesting, is I have the same sound control panel.
And mine doesn't make a peep when you move the sliders in the
RealTek panel. The only thing that makes a sound, is the
speaker test button, and it tests the left speaker and then the
right speaker.
[]
I think the original query was about the thing in the system tray, not a
more sophisticated panel.[/QUOTE]

I tried the Windows one in the tray (single slider), and got
no sound effect there either. That's the first one I tried.
Then I moved on to bashing the RealTek panel.

Paul
 
E

Ed Cryer

Metspitzer said:
It shouldn't.
If you have Windows Default theme in System Sounds, then it's the
Default Bleep which is set to Windows Ding. That's in C:\ Windows \
Media folder.
Just change it to (None), and Bob will be your uncle.

Ed
 
M

Metspitzer

It is the "Default Beep" sound. If you set it to "(none)" it will not
sound. I don't know what other events will be silenced.
That works.
Thanks
 
M

Metspitzer

In message <jg4av9$7et$1@dont-email.me>, Paul <nospam@needed.com>
writes:
[]
What's interesting, is I have the same sound control panel.
And mine doesn't make a peep when you move the sliders in the
RealTek panel. The only thing that makes a sound, is the
speaker test button, and it tests the left speaker and then the
right speaker.
[]
I think the original query was about the thing in the system tray, not a
more sophisticated panel.
Yes. I was using the system tray.
 
Ad

Advertisements

G

Gordon

That works.
Thanks
I'm surprised (as another poster said) that you haven't heard this before -
it's been standard in all versions of Windows at least since XP...
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top