TurboTax on W 7 64 bit - does not work!


J

Jeff

Just purchased TT Deluxe 2009 and installed it on my Windows 7 Home
Premium 64 bit laptop. It installed fine and then opened a window asking
to down load updates. I let it and then it opened TurboTax but it opened
it an empty window! I closed it and restarted it, same problem.
Has anyone got it working on W7 64 bit?
Thanks, Jeff
 
Ad

Advertisements

C

Chris Sidener

Just purchased TT Deluxe 2009 and installed it on my Windows 7 Home
Premium 64 bit laptop. It installed fine and then opened a window asking
to down load updates. I let it and then it opened TurboTax but it opened
it an empty window! I closed it and restarted it, same problem.
Has anyone got it working on W7 64 bit?
Thanks, Jeff
Jeff,
Absolutely no problem here. I'm running 7 Ultimate x64. Did you install it
as Administrator?
Downloads updates fine.

Regards,
Chris
 
J

Jeff

Jeff,
Absolutely no problem here. I'm running 7 Ultimate x64. Did you install
it as Administrator?
Downloads updates fine.

Regards,
Chris
Yes I installed it as an administrator and it went to its default
folder. It seemed to install properly and downloaded and installed its
updates and then, when it restarted itself, it opened a blank window.

I just got off with TT support. We uninstalled and reinstalled again.
Did exactly the same thing: installed fine, updated fine and then went
blank window. He then told me to go to:

http://turbotax.intuit.com/support/kb/general-program-issues/display-issues/7472.html


and

http://support.microsoft.com/kb/324460

from which we downloaded and installed
"Microsoft Core XML Services (MSXML) 6.0" (actually msxmI6_x.msi)

None of this helped and I am still getting a blank window. Because I
bought TT at Office Depot he could not even give me a refund. So I am
stuck with a non-working TT Deluxe. Will need to go to Taxcut though it
may do the same thing to me ! :-((

Jeff
 
D

Don Wiss

None of this helped and I am still getting a blank window. Because I
bought TT at Office Depot he could not even give me a refund. So I am
stuck with a non-working TT Deluxe. Will need to go to Taxcut though it
may do the same thing to me ! :-((
I switched to TaxCut some years ago when TurboTax came out with copy
protection. It left a process running on my machine forever. That was
unforgivable.

I have a Win7-64 machine and there is no problem at all with the personal
taxes.

I also have TaxCut for Business. That has two quirks: (1) It is unable to
register. It keeps saying transmission failed. But it updates fine. (2) It
can't get the prior years data from a network drive. Business does not
store your tax data in a single file under My Documents like the personal
does. It contains it all in a folder under Program Files. After backing up
all my prior machine to a USB drive I was able to import the business data
from that.

Don <www.donwiss.com> (e-mail link at home page bottom).
 
T

The Real Truth MVP

Use the online version.



--
The Real Truth http://pcbutts1-therealtruth.blogspot.com/
*WARNING* Do NOT follow any advice given by the people listed below.
They do NOT have the expertise or knowledge to fix your issue. Do not waste
your time.
David H Lipman, Malke, PA Bear, Beauregard T. Shagnasty, Leythos.
 
R

R. C. White

Hi, Jeff.

TurboTax Basic for 2009 installed over a month ago and runs fine on my
Windows 7 Ultimate x64 desktop. Several TT updates have downloaded and
installed without a problem.

RC
--
R. C. White, CPA
San Marcos, TX
(Retired. No longer licensed to practice public accounting.)
(e-mail address removed)
Microsoft Windows MVP
(Using Quicken Deluxe 2010 and Windows Live Mail in Win7 x64)
 
Ad

Advertisements

S

Steve

I have Win 7 Ultimate and used the same version of Turbo Tax without
trouble.



Just purchased TT Deluxe 2009 and installed it on my Windows 7 Home
Premium 64 bit laptop. It installed fine and then opened a window
asking to down load updates. I let it and then it opened TurboTax but
it opened it an empty window! I closed it and restarted it, same
problem.
Has anyone got it working on W7 64 bit?
Thanks, Jeff

__________ Information from ESET Smart Security, version of virus
signature database 4959 (20100319) __________

The message was checked by ESET Smart Security.

http://www.eset.com
__________ Information from ESET Smart Security, version of virus signature database 4959 (20100319) __________

The message was checked by ESET Smart Security.

http://www.eset.com
 
C

Chris Sidener

Installed on Win 7 Ultimate ok here. Filed my taxes an received my refund!

Chris
 
D

DMP

I have Win 7 Ultimate and used the same version of Turbo Tax without
trouble.





__________ Information from ESET Smart Security, version of virus
signature database 4959 (20100319) __________

The message was checked by ESET Smart Security.

http://www.eset.com
I have Win 7 64-bit Home Premium and had no issues with Turbo Tax
Deluxe and no issues with electronic filing either.

D.
 
Ad

Advertisements

R

riad63

GUEST wrote
Just purchased TT Deluxe 2009 and installed it on my Windows 7 Hom
Premium 64 bit laptop. It installed fine and then opened a windo asking
to down load updates. I let it and then it opened TurboTax but i opened
it an empty window! I closed it and restarted it, same problem
Has anyone got it working on W7 64 bit
Thanks, Jef
Jeff, FYI
Thanks to your thread, I was able to fix my problem
My video drivers were also causing the prolblem
I was getting a Transparent or Blank startup screen when I starte
TT
I kinda new it had something to do with the video drivers because
could star
TT in SAFE MODE
I simply downloaded the latest 64 BIT drivers for my NVIDIA 8400 G
card and installed the them. After the reboot. MAGIC. TT worke
perfect

Thank God for Google and the Internet
 
Ad

Advertisements

J

Jeff

Jeff, FYI,
Thanks to your thread, I was able to fix my problem.
My video drivers were also causing the prolblem.
I was getting a Transparent or Blank startup screen when I started
TT.
I kinda new it had something to do with the video drivers because I
could start
TT in SAFE MODE.
I simply downloaded the latest 64 BIT drivers for my NVIDIA 8400 GT
card and installed the them. After the reboot. MAGIC. TT worked
perfect.

Thank God for Google and the Internet.
Yes, thank you. I no longer recall how I fixed it, but it is working
fine now.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top