Sound working then stopped. Windows MP not working, Realtek “Failed to play test tone


Joined
Oct 10, 2011
Messages
1
Reaction score
0
Day 7: I’m pretty good at figuring out computer related problems but after 7 days of trying to figure out this one I am officially stumped. I found others that have had this same “No Sound” issue but no suggestions that I’ve come across worked. I tried several remedies (see below)… none have worked. It’s time to escalate this problem to the tech community (I think I’ve done this twice in 20 years). I’m not expecting anyone to figure this out but it’s worth seeing t if there’s some freak supper tech out there that can. Thanks in advance to those who take the time to read and try to solve.

Here’s the background :

System:
· WIN 7 64
· Intel i5 2400 Processor
· ASUS MB P8P67-M pro Rev 3 (New as of 2 months ago, Bios updated)
· RealTek High Definition Audio -on motherboard – (Properties: “This device is working properly.”)
· NVidia 8800GT
· 16 GB Ram - 4 x 4 GB Crucial Ballistix Ram Blades
· Altec Lancing Speakers (Analog - 2 Front & Sub)
· Avast Antivirus

Symptoms:
· No Sound from anything - back panel inputs, front panel inputs or USB headphones provide an audio signal.
· Realtek Audio Error: Speaker Properties: Advanced: Test: “Failed To Play Test Tone”
· Windows Media Player Error: “Windows Media Player encountered a problem while playing the file”. Windows website returned this as the error code: “Windows Media Player C00D11B1”
· Flash Runs Slow

Diagnostics / Remedies tried: (None worked, not even temporarily)
· Checked all volume levels (Nothing is muted)
· Tested Speakers on another system – Works fine.
· Tested with headphones (Front panel & USB ) – No sound from either.
· Uninstalled anything I recently installed (Silverlight).
· Checked Device Manager: Sound Device: Realtek High Definition Audio: It’s listed and working fine.
· Checked Realtek Properties: “Status: This device is working properly.”)
· Checked BIOS – HD Audio: “Enabled”, Front Panel : “HD” (Tried “AC’97”, still no sound)
· Re-installed Realtek HD Audio Drivers (Current as of 8/30/2011)
· Reloaded Realtek Drivers from MB CD (After a complete un-install of latest driver).
· Rolling Back Realtek drivers
· Realtek Properties: Disabled All Sound Effects
· Latest WIN 7 Update
· Removed some windows security updates going back several days.
· Changed Permissions: Computer: Manage: Local Users & Groups: Administrators: Add: Advanced: Find Now: added “Local Services” as administrator.
· Restarted the “Windows Audio” service: Computer: Manage: Computer Management: Services: Windows Audio: Restart
· Used utility to update WMP Reg keys
· Shut off Avast Antivirus
· Ran a Complete Avast antivirus Scan – No infected files found
· Installed Windows Codec package, Uninstalled Windows Codec Package.
· Installed K-Lite 64 Codec Package
· Updating Registry as suggested here: http://social.msdn.microsoft.com/Forums/en-US/windowspro-audiodevelopment/thread/b09e43ba-3ffa-4a45-9593-8eee686f124a - HKEY_LOCAL_MACHINE: SOFTWARE: Microsoft: Windows: CurrentVersion: MMDevices: Audio: Render: {xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx}: FxProperties: In the right hand side of the registry window change the value of {1da5d803-d492-4edd-8c23-e0c0ffee7f0e},5 (value type is REG_DWORD) to 1 (one) instead of 0 (zero).

Remedies NOT tried:
· Bios Flash – Saw this as something to try but I do not have any issues with the bios and I have the most recent bios update anyway.

· Reformat or reinstall windows – I’ve heard this works temporarily but the problem always returns. It takes a lot for me to do a complete reinstall so this is an absolute last resort. If I do and it doesn’t work I’ll any sanity I have left.

· Restore from an earlier time – Although this was suggested as a “Temp fix” I would have tried it, However, I couldn’t restore from an earlier date because the 10 or so recovery dates options listed only went back 2 days (The audio Problem started about 7 days ago). I guess I had done so many things to fix the problem in that time that I had no restore dates that went back far enough. No big deal, it was only a temp fix, I’m more interested n finding the problem.


· Remove Windows Security Update KB974571 as suggested here: http://answers.microsoft.com/en-us/windows/forum/windows_7-sound/windows-7-failed-to-play-test-tone/850853d2-eea0-4f53-972d-14515f80554d
Would have tried this but I do not have this update in my Windows Update History list.
 
Ad

Advertisements

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
WOW - What a thorough post!

I'm sorry to report you have exhausted any recommendations I could have given.

Are you sure the Front panel connector is still firmly in place?

You can try a complete power down. Unplug the computer from the wall for about 10 minutes. At this stage I would probably remove the motherboard battery as well to ensure a complete power down and restart.

The signs are not looking good for you though. Signs are pointing to a bad sound device on your board.

Checked BIOS – HD Audio: “Enabled”, Front Panel : “HD” (Tried “AC’97”, still no sound)
Your front panel uses either HD or AC'97. There is a difference in the pinout of the front panel connector. Your sound will only work correctly when the front panel setting in the BIOS is set to the correct option. Since you say your sound was working correctly using HD, I would assume your front panel has a pin configuration for HD Audio. There are some systems that auto sense the connector type but since you have a BIOS choice, I would assume your system does not have this auto feature unless you have an auto setting as well.
 
Ad

Advertisements

brkkab123

VIP Member
Joined
May 7, 2010
Messages
1,279
Reaction score
141
Sorry Clifford, but he didn't. #1. I stopped using Windows 7 Codec Pack's ( both 32 bit & 64 bit) back in July. They've had a trojan in them, since July. Go to www.malwarebytes.org and download Malwarebytes' Anti Malware. Choose and install the free version. Install it and let it run it's Update feature after installation to update the definition's. Now go to www.SUPERAntiSpyware.com and download the free version of SUPERAntiSpyware. Install it and let it update it's definitions. Now restart your pc into Safe Mode (press F8 key repeatable during startup and scroll down to Safe Mode). In Safe Mode run a full scan with SUPERAntiSpyware and let it remove what it finds. Now run a full scan with Malwarebytes' and let it remove anything it find's. #2 You didn't mention running CheckDisk. Open Computer, right-click on drive C:, select Tools, click on the box that say's Error Checking, then click on both items in the window that pop's up, click OK and click Schedule for next restart, etc. and restart your pc. #3Did you download the Realtek HD driver's from Microsoft or Realtek ? Get them from Realtek at http://www.realtek.com/downloads/downloadsView.aspx?Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false or http://www.realtek.com/downloads/ #4 You may want to uninstall Avast and replace it with Microsoft Security Essentials 2.1. Get it at http://www.microsoft.com/en-us/security_essentials/default.aspx #5 Download Ccleaner from http://www.piriform.com/ccleaner , install it, open it up, click on Registry, then click on Analyze and let it remove anything it finds. Run it until no errors are found and the restart your pc. #6 Uninstall the Windows 7 Codec Pack prior to running Ccleaner. Replace it with CCCP codec package from http://www.free-codecs.com/Combined_Community_Codec_Pack_download.htm P.S> It include all the codec's you'll need.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top