Sound Fades When Using Skype/Google Talk


Joined
Aug 24, 2011
Messages
3
Reaction score
0
I got my new laptop a few days ago and I've noticed that when I'm listening to music in iTunes and I'm chatting on Skype/GChat the volume of my music fades when I get an IM. It never did this in Vista and I wanted to know how to make this stop because I spend most my time listening to music and chatting on these two programs and I find the fade out irritating.
 
Ad

Advertisements

Elmer BeFuddled

Resident eejit
VIP Member
Joined
Jun 12, 2010
Messages
1,050
Reaction score
251
Hi Ninnie_89 and Welcome to The Forum,

Might be worth a try! GoTo Control Panel >> Sounds. Under the Communications tab check if Do nothing is the selected setting.
 
Joined
Aug 24, 2011
Messages
3
Reaction score
0
Hi Ninnie_89 and Welcome to The Forum,

Might be worth a try! GoTo Control Panel >> Sounds. Under the Communications tab check if Do nothing is the selected setting.
Hey,

Thanks for the welcome :)

That was the first thing I tried when I encountered the issue and that didn't work. The only way I've managed to get around it is to disable to sounds in Skype/GChat which, if I can avoid doing I would like to.
 

bassfisher6522

VIP Member
Joined
Feb 9, 2010
Messages
748
Reaction score
126
Are you using a headset of any kind? Have you checked the Audio setting with in skype itself?
 

Ace

Microsoft MVP
Joined
Jul 7, 2011
Messages
314
Reaction score
61
That's a feature in Windows 7 and Vista. You need to go to your sound settings and choose the "Do Nothing" option and click Apply to change them.
 

Attachments

Ad

Advertisements

Joined
Aug 24, 2011
Messages
3
Reaction score
0
That's a feature in Windows 7 and Vista. You need to go to your sound settings and choose the "Do Nothing" option and click Apply to change them.
I tried that when I first encountered the problem and it still does it even when set to "do nothing". The only way I've managed to get around it is to disable the sounds on Skype/GoogleTalk.


Are you using a headset of any kind? Have you checked the Audio setting with in skype itself?
Nope, not a headset at least but I do use headphones although it does it regardless of whether or not I have my headphones in.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top