Sound fades in, can't stop it


Joined
Jul 26, 2010
Messages
11
Reaction score
0
Hello, my computer has recently developed a slightly annoying problem where the sound fades in over the course of 1-2 seconds. This happens no matter what, whether it's using windows sound effects, the start to a song, the start of a youtube video, etc. It fades in from nothing, getting louder until it reaches the volume it should be at over a second or 2. How can I fix this?
 
Ad

Advertisements

Joined
Aug 23, 2010
Messages
66
Reaction score
12
Have you installed the latest audio driver? Are you using speakers?
 
Joined
Jul 26, 2010
Messages
11
Reaction score
0
Have you installed the latest audio driver? Are you using speakers?
Yes I have, and yes, I am using speakers. Klipsch Promedia 2.1. However, when using the speakers built in to my monitor, it still does the fading in thing
 

Nibiru2012

Quick Scotty, beam me up!
VIP Member
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
I wouldn't even mess with your monitor's speakers. Sound quality of a telephone if not worse.

Does this happen to all sounds and audio files too?
 
Joined
Jul 26, 2010
Messages
11
Reaction score
0
Sure does, when I run the test audio in the speaker configuration screen (where it plays a sound through one speaker and then the other), I barely hear the ending of the sound that plays through the first speaker, but the one that plays through the other is clear, and that is only because of the fade in time.

It happens during all windows sounds, all youtube videos, all songs. Once sounds are already playing then they play perfectly, but there seems to be some sort of fade setting somewhere that I don't know how to change
 

Mychael

VIP Member
Joined
Mar 17, 2010
Messages
1,132
Reaction score
101
Agreed, sounds like a software setting in your player. What program do you use to play stuff?
 
Ad

Advertisements

Joined
Jul 26, 2010
Messages
11
Reaction score
0
Well to play songs I use Windows Media Player. To play youtube videos I play them through google chrome, as for the windows sounds, well, I use windows 7, lol. It happens for all sounds, so I feel like it has to be some sort of system setting somewhere
 

Mychael

VIP Member
Joined
Mar 17, 2010
Messages
1,132
Reaction score
101
Do you use onboard sound controllor or a sound card? I don't have any real ideas as yet but the more information we get the more someone might find the clue to your problem.
 
Joined
Jul 26, 2010
Messages
11
Reaction score
0
Onboard sound, someone on tomshardware suggested a new sound card, but I've never had this problem with onboard sound before, so I wasn't sure if it was even worth the investment.
 

Mychael

VIP Member
Joined
Mar 17, 2010
Messages
1,132
Reaction score
101
Have you recently run any of those "tweak up" type programs? Anything that might have altered any of your settings. ? How old is your machine? I'm assuming your running Windows 7?
 
Joined
Aug 23, 2010
Messages
66
Reaction score
12
Is your monitor connected via HDMI? So audio + video goes over one cable? Have you tried disabling all other outputs apart from your speakers in the control panel? Speakers connected to the right jack (probably lime green) ? If you have a Realtek chip, turned off any environment "enhancements"? See if the problem exists with headphones?
 
Ad

Advertisements

Joined
Jul 26, 2010
Messages
11
Reaction score
0
Not that I can remember, but my memory could easily be failing me.

My computer is less than 2 months old, just built it myself :), and yes, Windows 7
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,347
Reaction score
1,587
I doubt this will help but I will throw it out there ...
If you go to Control Panel\Sound and select properties, enhancements tab - is there anything on here that may be effecting your "fade-in" ?
 
Joined
Jul 26, 2010
Messages
11
Reaction score
0
Is your monitor connected via HDMI? So audio + video goes over one cable? Have you tried disabling all other outputs apart from your speakers in the control panel? Speakers connected to the right jack (probably lime green) ? If you have a Realtek chip, turned off any environment "enhancements"? See if the problem exists with headphones?
Yes, connected via HDMI, have not tried disabling all outputs except speakers. Speakers are connected to the monitor's headphone jack, but I could try switching them to the computer itself. Enhancements are turned off, and I haven't tried with headphones, I'll do that tomorrow
 
Joined
Jul 26, 2010
Messages
11
Reaction score
0
I doubt this will help but I will throw it out there ...
If you go to Control Panel\Sound and select properties, enhancements tab - is there anything on here that may be effecting your "fade-in" ?
I wish it were that easy :/. I tried that, went through the properties of my speakers and everything, turned off all "enhancements" and the problem still persists. Thanks for your suggestion though, any other ideas?
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top