SOLVED Shutting down when afk/streaming


Joined
Aug 26, 2012
Messages
7
Reaction score
0
Twice in 3 days...once I was only streaming video to my ipad, the other time the computer was not being used. The first time led to a Steam error and corrupted something there so I had to redownload my relevant folders, but my gut tells me it was incidental.

I have done a memory test and the WDO, both which check out fine. Temperatures are always 33C at GPU and 30C at CPU or lower when idle.

Minidumps attached.
 

Attachments

Ad

Advertisements

Joined
Aug 26, 2012
Messages
7
Reaction score
0
Yes, I had already done the Windows Defender Offline (that's what I meant by WDO). I run Malwarebytes regularly.

Nothing on either. I was hoping someone could provide some feedback based on the minidumps...
 

Shintaro

Moderator
Joined
Mar 1, 2012
Messages
2,134
Reaction score
252
Then can you explain what these files are:

a4yb006y.SYS Wed Jul 15 07:12:55 2009
a0bz8ok8.SYS Wed Jul 15 07:12:55 2009
With such strange names they would appear to be a virus and/or malware. A google search does not find anything.

You are also using AVG Antivirus software that appears to be very out-of-date.

avgidsdrivera.sys Fri Dec 23 23:05:21 2011
 
Joined
Aug 26, 2012
Messages
7
Reaction score
0
Those files are extremely old? Doesn't that suggest they are less likely related? I'm just guessing of course.

I swear I have run MB quick scan many times including just now and still nothing...I am running a full scan for fun now.

AVG - my definitions are updated daily...not sure about the file you're quoting. I will redownload the software and run a scan.

Thanks for now.
 
Ad

Advertisements

Joined
Aug 26, 2012
Messages
7
Reaction score
0
Damn. You were right.

Safe mode scanning so far has 1 object flagged in MBAM and several problems in AVG (but nothing in Kaspersky at least
:p)
4 generic Trojans, PSW.keylogger.axd, and luhe.sirefef.a.
I want to cry.
I am getting a lot of errors 0xe0010058 in various folders during the avg scan. Do I have to do anything about that?
Also should I be changing all passwords on every account?
 
Joined
Aug 26, 2012
Messages
7
Reaction score
0
It's hard to be sure because I ran AVG twice in a row in safe mode without knowing it overwrites the only log file instead of creating a new one. I wanted to see if it caught legitimate viruses or was assigning these names to the same false positives that MBAM found.
It's time I changed my passwords anyways so I'll do that for sure. Thanks very much for your help!
 
Ad

Advertisements

Joined
Aug 26, 2012
Messages
7
Reaction score
0
No, but it hadn't crashed recently either. I could speculate that my browser is operating faster now though, but it could just be paranoia. :p
 
Ad

Advertisements

Shintaro

Moderator
Joined
Mar 1, 2012
Messages
2,134
Reaction score
252
Glad I was able to help.

It was probably a poorly written virus that was caught through your browser.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top