Self-guided cursor?


W

Walter E.

If I delete a file, windows 7 puts up a notice asking: Are your sure you
want to move this file to the Recycle bin? I then have to move the cursor
to Yes and click on Yes.

If I initiate a "Create Shortcut" , windows asks "Do you want to put a
shortcut etc". I then have to move the cursor to Yes and click on Yes.

However, my wife's win 7 computer acts differently: When I delete a file
or create a shortcut, the cursor moves over to the "yes" box automatically
and all she has to do is click on Yes.

How can I get my computer to do the same thing that hers is doing? It's no
big deal but it would be nice. Anybody know how to tweak the system?

Thanks

--
 
Ad

Advertisements

B

BobbyM

If I delete a file, windows 7 puts up a notice asking: Are your sure you
want to move this file to the Recycle bin? I then have to move the
cursor to Yes and click on Yes.

If I initiate a "Create Shortcut" , windows asks "Do you want to put a
shortcut etc". I then have to move the cursor to Yes and click on Yes.

However, my wife's win 7 computer acts differently: When I delete a
file or create a shortcut, the cursor moves over to the "yes" box
automatically and all she has to do is click on Yes.

How can I get my computer to do the same thing that hers is doing? It's
no big deal but it would be nice. Anybody know how to tweak the system?
Go to control panel - mouse. Then on "pointer options", try checking
the "automatically move pointer to the default button in a dialog box".
 
P

Parko

If I delete a file, windows 7 puts up a notice asking: Are your sure you
want to move this file to the Recycle bin? I then have to move the
cursor to Yes and click on Yes.

If I initiate a "Create Shortcut" , windows asks "Do you want to put a
shortcut etc". I then have to move the cursor to Yes and click on Yes.

However, my wife's win 7 computer acts differently: When I delete a
file or create a shortcut, the cursor moves over to the "yes" box
automatically and all she has to do is click on Yes.

How can I get my computer to do the same thing that hers is doing? It's
no big deal but it would be nice. Anybody know how to tweak the system?

Thanks
Like this:
https://dl.dropboxusercontent.com/u/103960520/pointer thingy.PNG
 
P

Parko

How, on Earth, did you do that? Make that Panel pop up, I mean.
Brilliant.
It actually ended up in my download Folder!
I used the snipping tool and have a dropbox account. Too easy and purdy
damn useful. Saves long winded replies.
 
W

WayPoint

If I delete a file, windows 7 puts up a notice asking: Are your sure you
want to move this file to the Recycle bin? I then have to move the
cursor to Yes and click on Yes.

If I initiate a "Create Shortcut" , windows asks "Do you want to put a
shortcut etc". I then have to move the cursor to Yes and click on Yes.

However, my wife's win 7 computer acts differently: When I delete a
file or create a shortcut, the cursor moves over to the "yes" box
automatically and all she has to do is click on Yes.

How can I get my computer to do the same thing that hers is doing? It's
no big deal but it would be nice. Anybody know how to tweak the system?

Thanks
Have we met before?
 
M

mick

Go to control panel - mouse. Then on "pointer options", try checking the
"automatically move pointer to the default button in a dialog box".
Of all the years of using computers I never knew you could get the
pointer to do that. :eek:)
 
C

choro

Of all the years of using computers I never knew you could get the
pointer to do that. :eek:)
I wouldn't recommend it. Soon you'll find yourself automatically hitting
the ENTER key and do what you do NOT want to do. Better to be able to
select YEA or NAE.

But we get so lazy at times that we prefer to have the gun cocked at all
times until one day an accident happens and we come to regret it!--
choro
*****
 
M

mick

I wouldn't recommend it. Soon you'll find yourself automatically hitting the
ENTER key and do what you do NOT want to do. Better to be able to select YEA
or NAE.
You are so right, after a couple of hours of using it that way I can
see already that it is a disaster waiting to happen. I've unticked the
option and gone back to using the mouse the normal way. The other
thing I did not like was not having the pointer on screen where I had
left it before any pop up window appeared, I found that rather
disorientating.
 
M

Mike Barnes

Walter E. said:
If I delete a file, windows 7 puts up a notice asking: Are your sure
you want to move this file to the Recycle bin? I then have to move the
cursor to Yes and click on Yes.

If I initiate a "Create Shortcut" , windows asks "Do you want to put a
shortcut etc". I then have to move the cursor to Yes and click on Yes.

However, my wife's win 7 computer acts differently: When I delete a
file or create a shortcut, the cursor moves over to the "yes" box
automatically and all she has to do is click on Yes.

How can I get my computer to do the same thing that hers is doing? It's
no big deal but it would be nice. Anybody know how to tweak the system?
Speaking for myself I'd hate anything that moved my mouse pointer for
me. I find it easier to ignore the mouse pointer and simply press the
space bar with my left hand.
 
J

Jason

If I delete a file, windows 7 puts up a notice asking: Are your sure you
want to move this file to the Recycle bin? I then have to move the cursor
to Yes and click on Yes.

If I initiate a "Create Shortcut" , windows asks "Do you want to put a
shortcut etc". I then have to move the cursor to Yes and click on Yes.

However, my wife's win 7 computer acts differently: When I delete a file
or create a shortcut, the cursor moves over to the "yes" box automatically
and all she has to do is click on Yes.

How can I get my computer to do the same thing that hers is doing? It's no
big deal but it would be nice. Anybody know how to tweak the system?

Thanks
Skip using the mouse at all. Usually those dialog boxes have one of the
selections highlighted - usually the right one, and all you have to do is
hit Enter.
 
J

John Williamson

mick said:
Of all the years of using computers I never knew you could get the
pointer to do that. :eek:)
It's been the standard on X systems such as Linux for a *long* time.
It's an available setting in TweakUI under XP.

As others say, it's not necessarily a good idea...
 
B

Beauregard T. Shagnasty

Jason said:
Skip using the mouse at all. Usually those dialog boxes have one of the
selections highlighted - usually the right one, and all you have to do
is hit Enter.
...and in many cases, just tap the SpaceBar, which will activate the button
that has the focus.
 
P

Peter Jason

Go to control panel - mouse. Then on "pointer options", try checking
the "automatically move pointer to the default button in a dialog box".
I have a problem about the cursor too. How do I
get it back to the original minimum thickness?
 
B

BobbyM

I have a problem about the cursor too. How do I
get it back to the original minimum thickness?
Do the same as above but click on the "pointers" tab. Try changing the
scheme to "windows default (system scheme)" if it's not already set to that.
 
C

choro

I have a problem about the cursor too. How do I
get it back to the original minimum thickness?
You do that with a rasp. Just file it down!--
choro
*****
 
B

Bob I

Skip using the mouse at all. Usually those dialog boxes have one of the
selections highlighted - usually the right one, and all you have to do is
hit Enter.
Or the space bar.
 
P

Peter Jason

Do the same as above but click on the "pointers" tab. Try changing the
scheme to "windows default (system scheme)" if it's not already set to that.
But I like the one I have which has a very large
arrow. One could do this in the past before MS
changed things and now I'm stuck with a thick
cursor.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top