SOLVED Screen goes back to desktop


Joined
Jul 27, 2011
Messages
5
Reaction score
1
Good afternoon. I am new to the forum and would appreciate being allowed to ask a question about Windows 7.

Due to a shoulder injury, I cannot have my mouse pad beside my keyboard. I have to place it in front of the keyboard. When I need to type, I normally just slide the mouse aside to keep it out of the way while I access the keyboard. That, of course, moves the mouse cursor to the edge of the screen, also. That has not been a problem on Windows XP. However, on Windows 7, moving the cursor to the edge of the screen causes the monitor display to return to the desktop. This is very annoying since the nature of my work makes it necessary to switch from mouse to keyboard frequently. Can someone elighten me on how to fix that?

Thank you!

mecs
 
Ad

Advertisements

Joined
Jul 27, 2011
Messages
5
Reaction score
1
Oops! Never Mind!

Good afternoon. I am new to the forum and would appreciate being allowed to ask a question about Windows 7.

Due to a shoulder injury, I cannot have my mouse pad beside my keyboard. I have to place it in front of the keyboard. When I need to type, I normally just slide the mouse aside to keep it out of the way while I access the keyboard. That, of course, moves the mouse cursor to the edge of the screen, also. That has not been a problem on Windows XP. However, on Windows 7, moving the cursor to the edge of the screen causes the monitor display to return to the desktop. This is very annoying since the nature of my work makes it necessary to switch from mouse to keyboard frequently. Can someone elighten me on how to fix that?

Thank you!

mecs
Never mind, folks. I just watched closely where my mouse cursor goes every time I slide my mouse aside. It lands directly on the little "show desktop" icon in the lower right corner. I'm batting 1000 on sliding that mouse! It never misses that icon! So, it's time to move the mouse in a different way and that problem will be solved. (wish they were all that easy)
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,341
Reaction score
1,584
If you mouse over to that corner and right-click you can unselect "Peek at desktop". If you do that then it will only show the desktop when you left-click on that spot, not when you hover.
 
Joined
Jul 27, 2011
Messages
5
Reaction score
1
Thanks for the tip! I appreciate you taking the time to respond.
 
Joined
Jul 29, 2011
Messages
16
Reaction score
0
in window 7 there is go to desktop button on the bottom right
just keep mouse away from that
 
Ad

Advertisements

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
If you mouse over to that corner and right-click you can unselect "Peek at desktop". If you do that then it will only show the desktop when you left-click on that spot, not when you hover.
in window 7 there is go to desktop button on the bottom right
just keep mouse away from that
If you guys read what TM posted, you can turn off that feature. Making it where you would actually have to click the bottom right box in order to show the desktop. The mouse over event would be disabled.
 
Ad

Advertisements

Joined
Jul 27, 2011
Messages
5
Reaction score
1
If you guys read what TM posted, you can turn off that feature. Making it where you would actually have to click the bottom right box in order to show the desktop. The mouse over event would be disabled.
Absolutely right, Clifford. I've done that now. Thanks for the response.

mecs
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top