REALTEK HD Audio driver problem


Joined
Sep 4, 2009
Messages
1
Reaction score
0
Hi,

I'm having difficulty installing the above driver.

Once installed it seems to work fine, then on restart the system see's new hardware and install a default "High def audio driver" which doesnt work. I have manually forced the update of the driver and selected the realtek version - same probelm - works fine then on restart it re installs default one!!!

Any help would be greatly appriciated.

Many thanks

David
 
Ad

Advertisements

Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,185
Hi dg_1983 - Welcome to the site :ciao:

We need to know your system before we can help
  • Which computer do you have?
  • Do you know which motherboard you have?
  • Which sound chip do you have?
 
Joined
Nov 27, 2008
Messages
47
Reaction score
0
Did you install the latest version direct from the Realtek website? If you let us know the details that clifford_cooley requested and we should be able to find out why the problem occurs.
 
Joined
Aug 21, 2009
Messages
203
Reaction score
10
Are you using an MSI motherboard with a RealTek on-board chip? If so, I have the same SPU as you! I've got an MS-7309. I didn't bother installing the sound drivers, as the sound worked just fine on it's own. If it worked Ok before you installed the default driver, I would suggest giving the drivers a miss.
 
Joined
Mar 24, 2010
Messages
1
Reaction score
0
My window 7 is activated properly.
My overall system rating is 2.
But there is a problem regarding sound,the Sound is not coming
I have checked all connections and internal setting but problem still the same
Plz give me a link through which I can download Sonud drivers For Intel chipset I31GM3-6P
 

Nibiru2012

Quick Scotty, beam me up!
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
To: dg_1983 and Sach

If you don't give us complete information, we here at this forum have a difficult time trying to help you out. :dontknow:

We need to know motherboard brands and models, sound chipsets (if you know them.) If you don't know what you have download S.I.W. aka System Information for Windows. Excellent free program which you can download here: SIW Download :cool:

c_c may get upset at me, but I find it very frustrating in the fact that all these posters want help, but the majority of the time will fail to provide enough information for us to work with. It seems as if they want us to "magically" pull the proverbial rabbit of our hat and solve all their problems. Give as much information as possible in your first post. Then the back and forth of questions and answers will be reduced, somewhat. :)

Okay now I'm done sounding off, so I'll step down off of my soapbox now. ;)

I hope y'all understand where I'm coming from here :itsme:
 
Ad

Advertisements

Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,185
c_c may get upset at me, but I find it very frustrating in the fact that all these posters want help, but the majority of the time will fail to provide enough information for us to work with.
Nah, I find it frustrating too. I think Ian should give us a button that we can pre-program with all of our questions that we need answered in order to help with hardware related threads. One click of a button and then we can wait for system specifications. Or perhaps even a prerequisite to signing up on the forum would be to enter your system specs.
 

Nibiru2012

Quick Scotty, beam me up!
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
Or perhaps even a prerequisite to signing up on the forum would be to enter your system specs.
That is an excellent idea. It would definitely help with all these "problems" that pop-up.
 
Joined
Apr 9, 2010
Messages
1
Reaction score
0
I have a compaq presario sr1750nx machine and since i installed w7, my sound has not worked. Funny, at times, when you hard reboot, when it comes on again, the sound works for a period of time and then, i'm not sure why, it goes off. HELP!
 
Ad

Advertisements

Joined
Aug 2, 2010
Messages
7
Reaction score
1
delete registry key of last driver from regedit. and then install updated drimay be there is problem in registry keys they are messing up with each other or try to use reginout cleaner to clean registry
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top