Problem using Windows 7 Home Premium in multi boot PC


Joined
May 23, 2017
Messages
2
Reaction score
0
Over the past 2 weeks I have had nothing but trouble when using my Windows 7 Home Premium in a new PC. Basically I had been running 3 versions of the Windows 7 OS on 3 different drives (one a new hybrid SSHD the other 2 are SATAIII) then I decided ti install a copy of Windows 8.1 from my laptop onto the SSHD which was GPT format - by the way they are Seagate disks. This was OK for couple of days then it all went South. The boot manager went wrong and after repairing once successfully that went wrong again and altho I have tried many different remedies - no success.
I have delved into the BIOS settings changing IDE and AHCI, then setting it to Legacy only or UEFI only (the default is I think both) and I had to reset the CMOS a few times too. I have attempted to clean reinstall to new partitions using the W7 DVD and got hold of a W7 SP1 ISO which I burned on a USB drive using the Rufus program (I tried all 3 setting at least 2 times i.e. MBR for UEFI and BIOS, MBR on UEFI and GPT on UEFI). I have tried repairing the Windows 8.1 installation using the USB (which I installed it from) and repairing start up also using bootrec.exe with the commands for W7 installation in CMD module. Still no luck.
Can anyone give me some assistance?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top