Prob With My Printer,or Several Apps At Once

Jul 18, 2017
Reaction score
following situation,
tried to print a pdf,and a OO-doc. printer stays silent..
win7 pro,admin,printer samsung 4195N(uptodate),apps, OpenOffice uptodate,Adobe DC uptodate
all sw is uptodate,the printer worked until today,he still does,to some degree,more downsides

-i reinstalled drivers
-i printed both testpages (windows,and the printerSw)
-i can print txt,etc docs
-i can scan

i can NOT print from that two apps
i can not print to file xps/pdf from that two apps
i still can scan directly into AA-DC

what i did,besides new drivers,i restartet the spooler,cleared the stuff in spool etc
i did a systemcheck (sfc) 0%,just in case someone asks

i cant explain why it doesnt work just from today,nothing changed,kaspersky didnt update,even if i have it on my own rights,means i select what goes thru and not.
a restart (yes i did one,after 143 days since the last) didnt help.
my best guess,something blocks the part between spooler and the two apps,no clue there
thats why i ask here,if someone has any clue what it could be,i could reinstall both apps,but to what sense,both break at the same day? same outcome i guess
especially since both dont even print to xps or pdf (never used before,but was worth a try)
also tried that foxit thing,it doesnt even find one printer(dont need that app,have DC as legal)

iam open for ideas.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question