Prevent showing up in Network as Media Device


Joined
Sep 8, 2013
Messages
10
Reaction score
0
I have over 20 computers on a network. Lately, now up to 5 of them have started showing up both as computers and as Media Devices. This just clutters the picture. How to avoid this?
 
Ad

Advertisements

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
Edit your Homegroup share resources. They are what list under media devices. Streaming resources will show under media devices as well.
 

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
Control Panel\Network and Internet\Network and Sharing Center\Media streaming options
"Block all" and continue.

This will turn off media streaming for the current machine you are on.
Each machine that has media devices showing will need the same process.
 
Joined
Sep 8, 2013
Messages
10
Reaction score
0
Media Streaming is already Off on both the remote computer, which is of the concern, as well as the local computer.
 
Ad

Advertisements

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
If you don't have a Homegroup and Media Streaming is off, I don't know what else it could be. :/
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top