PC will not get into BIOS Mode, just a blank screen.


Joined
Jan 31, 2010
Messages
14
Reaction score
0
My PC will not Boot.
When I press start or plug it in, the fans start and then it tries to signal via the Motherboard.
There is an LED on the Motherboard which will Blink three times, pause and will repeat again and again.
There are no beeping sounds.
I replaced the small Date keeping battery.
I bought and installed a new Power Supply.
I have taken the PC apart and cleaned it very well.
I removed the Motherboard and re-seated it.
I re-mover the Processor and re-pasted it.
I re-moved the two Memory sticks and re-seated them.
I have checked all the cables.
It runs under W-7-Pro-64.
It is a Gateway Profile 6.5 AIO.
I have not been able to find out what the Blinking Code means.
I am at a loss as to what's not working.

Any and all suggestions would be appreciated.
 
Ad

Advertisements

Joined
Jan 31, 2010
Messages
14
Reaction score
0
PC with replacement CPU will not start.
Fans come on.
It tries to do something with the Media Device.
Red LED keeps up a constant flashing, same pattern, blink, blink, etc., without ever stopping.
I came across three pins with a jumper across pins 1+2, it's labeled BIOS.
I am guessing this is where one would "clear / reset" the BIOS.
If so, how would I do it?
Would I just move the Jumper from Pins 1+2 to 2+3?
If so, would I do this under power or not?
Would I remove the BIOS Battery or not?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top