Odd Proble (Possibly smss.exe Related)

Dec 16, 2012
Reaction score

I have Windows 7 Home Premium 64-bit operating system. I had a major virus on my computer that I couldn't get rid of using different antivirus softwares. So, I used some special software I got that does a full 7-layer Department of Defense wipe with an additional layer of just 0's. Normally (I've done this a few times with different computers) this just wipes everything but there is something left (by something I mean not the virus but a few basics) and then I install the operating system, anti-virus software, and other necessary applications. With my Asus G73SW-BST6, when I did this wipe, my computer was 100% wiped clean. There was NOTHING on my computer.

Well, after installing everything, now I'm having this problem where (most of the time it's when I'm watching videos on different websites using Mozilla Firefox & Internet Explorer but I'm assuming it'll happen with any browser and I know it's not just the videos but also when I have many tabs open). Of course, it also happens when I run a few too many softwares. Oh, by the way, what usually happens when I'm watching videos is that everything freezes, I hear an annoying noise, then I am not able to do anything (can't click on restart or do anything), and then one of 2 things happens: either the computer restarts by itself or I get the Blue Screen and THEN it restarts. The thing is, if I don't press the power button for 4 seconds & then click on "Start Windows Normally" (basically, if I just allow the computer to go ahead with the restart on its own), I get a black screen with a message telling me to enter a boot devise and then press any button to continue.

So, I installed Registry Mechanic and when I click on "Optimize Your System" it shows me a list of applications running "Normal" except for 1..."smss.exe". I did Alt+Ctrl+Del and I noticed that smss.exe is not running. In Registry Mechanic it lists smss.exe as "idle". I right clicked on smss.exe in Registry Mechanic & then tried to get it to run "Normal" like everything else but I don't know if something is wrong or if this is normal for Registry Mechanic but the list of running programs refreshes automatically every 1 or 2 seconds. Anyhow, I moved fast and clicked on the option to run it normal fast and I got this error message from Windows:

The C:\Windows\system32\smss.exe application cannot be run in Win32 mode.

I went to Alt+Ctrl+Del and clicked on File menu option, then Run, and then typed smss.exe but I got the same message. I went into the system32 folder & tried to open the smss.exe file from there but I got the same message.

I'm sorry for the long post but I wanted to be as detailed as possible. I don't know if my problem is related with my smss.exe problem but that's what's going on & I really don't know what's wrong. PLEASE HELP ME, ANYBODY!

Thank you in advance,

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question