No audio device output installed, no sound, video game controller...


Joined
Aug 7, 2013
Messages
1
Reaction score
0
Normally using my laptop last night. When i opened it this morning. I have no sound and the deadly X red mark on my volume on my lower right screen is present.

It is obvious that this problem (no audio output device installed) is very common to many. Reading through hundreds of threads saying i just have to find "sound, video game controller" and re install it. The problem with mine is that i dont even have that kind of tab on my device manager? how come?

(By the way...when i open my Device manager. I can see under Other devices that i have 3 Base System Device that has a yellow exclamation marks on it) FYI

I tried looking for sound programs in my computer (through search, through dxdiag, etc.) and i cant even find a sound driver. Because of this, i go to Realtek and installed the newest high definition audio codecs for 64bit windows 7 which version is R2.71 update 2013/4/8. Feeling confident that i can now install it to my device manager...i tried doing it. To no avail, i cant install it...this is the procedure that i am doing...

1. Device manager
2. Add legacy hardware
3. Next>choose Install the hardware that i manually select from a list. Next
4. Choose Sound, video and game controllers
5. choose Realtek. Next, Next
6. THEN...after installing...it will say...."An error occurred during the installation of the device. The extended attributes are inconsistent" FINISH

I really dont know what to do about this. If anyone can kindly help me, i would greatly appreciate it. I am not very good with computer terms so do bear with me.

Operating System
Windows 7 Ultimate 64-bit SP1
CPU
Intel Mobile Core 2 Duo T5250 @ 1.50GHz 53 °C
Merom 65nm Technology
RAM
1.00GB Dual-Channel DDR2 @ 332MHz (5-5-5-15)
Motherboard
TOSHIBA Satellite U305 (U2E1) 52 °C
Graphics
Generic PnP Monitor (1280x800@60Hz)
Intel Mobile Intel 965 Express Chipset Family (Toshiba)
Intel Mobile Intel 965 Express Chipset Family (Toshiba)
Hard Drives
149GB TOSHIBA MK1637GSX ATA Device (SATA) 50 °C
Optical Drives
HL-DT-ST DVDRAM GSA-U10N ATA Device
MagicISO Virtual DVD-ROM0000
Audio
No audio card detected

Motherboard
Manufacturer TOSHIBA
Model Satellite U305 (U2E1)
Version PSU30U-04R012
Chipset Vendor Intel
Chipset Model GM965
Chipset Revision C0
Southbridge Vendor Intel
Southbridge Model 82801HBM (ICH8-ME)
Southbridge Revision B1
System Temperature 51 °C
BIOS
Brand TOSHIBA
Version V2.50
Date 8/30/2007
PCI Data
Slot PCI
Slot Type PCI
Slot Usage Unknown
Bus Width 32 bit
Slot Designation PCI Slot J8B3
Slot Number 0
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top