Need help with Windows 7 touchpad sensitivity


Joined
Feb 27, 2012
Messages
1
Reaction score
0
Hey gang, I'm losing my mind with my Toshiba touchpad. I have Windows 7 and that's about all I know about my computer. My kids usually help me with most issues but I really want to figure this one out for myself. My touchpad is hyper sensitive. I've had my daughter adjust its sensitivity in the past but that doesn't seem to correct what's going on. EVERY time I am typing anything of length, the mouse jumps to a different location from where I am presently typing. Sometimes it jumps to a random previously typed line and it happens so fast that I don't even notice until I've typed several words in the wrong place. Other times the mouse pointer shoots completely away to some unknown place and I have to redirect it back to where I left off. Either way it's driving me crazy. The one other problem I have with the touchpad is that it suddenly and out of nowhere highlights a line or several lines before I realize it and pressing any key after the section is highlighted deletes the entire highlighted section. I've learned how to "undo" this but it's so aggravating to constantly waste time with this ridiculous stuff. If anyone answers this could you please leave me directions that are completely detailed and somewhat simple. I know very little about downloading, upgrading, control panel stuff etc. so really, try to explain well whatever suggestions you may have. Thanks in advance for your help, I'm desperate for answers. . . .
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,351
Reaction score
1,587
From what I found in search you should be able to hit Fn + F9 (together) to turn the touchpad off with Toshiba Satellites.

You can also bring up the taskbar menu and on the right choose control panel > mouse and there will be options in their you can change.
 

Digerati

Post Quinquagenarian
Microsoft MVP
Joined
Apr 7, 2010
Messages
1,094
Reaction score
277
Please understand this is NOT a Windows problem. This is a hardware sensitivity and/or driver problem. And as a Toshiba notebook owner myself, I agree, a frustrating problem. The problem is, I apparently have absolutely no control over my thumbs when my other fingers are busy. :( And any tiny brush of the touchpad with my thumb sends the mouse pointer flying.

So, I bought a mouse and disabled the touchpad and couldn't be happier. I don't like touchpads anyway.
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,351
Reaction score
1,587
I remember in school when we were taught typing (on an honest to goodness typewriter) that our wrists had to be up, fingers pointing down but nobody really types that way and this means your resting palms often brush against the touchpad. Digerati's suggestion is a very common solution.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top