SOLVED mscorwks.dll error during installation


Joined
Jul 2, 2013
Messages
3
Reaction score
0
The title says it all.

I'm making a clean install of Windows 7 64 bit on my laptop. During the last phase, "Completing Installation", I get the following error:

Title: clrgc.exe - .NET Framework Initialization Error
Description: C:\Windows\Microsoft.NET\Framework64\v2.0.50727\mscorwks.dll could not be loaded.
Options: OK

I hit OK and the system works for about a minute before repeating the error. There are no options to start over, etc. I'm leery of rebooting the laptop and simply returning to the same problem - or something worse. Any other suggestions?
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,346
Reaction score
1,586
I would try the Microsoft repair tool for NET and see if that can help. If you can't keep the computer running long enough in normal mode then you may need to run it in safe mode.
 
Joined
Jul 2, 2013
Messages
3
Reaction score
0
I apologize. I wasn't clear enough. The error occurred while I was installing Windows. Not any other programs, because I haven't gotten to the desktop yet. The error occurs during the Windows Installation.
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,346
Reaction score
1,586
Where did you get the installation disk? Is it W7 or W7 SP1? Is it Microsoft's or modified OEM like Dell or HP? Make/Model of your computer?
 
Joined
Jul 2, 2013
Messages
3
Reaction score
0
Computer: Gateway model MD2614u.

I said I was leery of rebooting the computer, but I did anyway. For whatever reason, the windows install finished without any problems. <shrugs> I worked on another computer yestereday where a reboot took care of the problem too, so it was apparently a day for reboots.

I appreciate the assist.
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,346
Reaction score
1,586
I think I would still run the NET fix-it tool I linked above, but yeah I have seen the Installation seem to hang and still everything was fine once I rebooted so hopefully you are all set.

I have marked this solved.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top