SOLVED Microsoft (C) Registry Server issue


Joined
Feb 2, 2012
Messages
56
Reaction score
0
The other day this warning popped up and has popped up several times since then, any idea if this is legit. I can close it & it might or might not come back right away. I have not opened the links suggested because I don’t know if that would or could wipe out my PC. Never seen this before and this PC is 4 yrs old with New SS HD 1 yr ago, new video card 6 months old. The only thing that is old is the MB & Processor,

Motherboard:
ASUS: M5A87 Ram 12GB
Processor: AMD Athlon(tm) II X3 445 Processor, 3100 GHz,

This is the message, any ideas to what do I do with it?

Microsoft(C) Register Server

Microsoft(C) Register Server has stopped working
Windows can check online for a solution to the problem

Check online for a solution and close the program
Close program
View problem details


Problem signature:
Problem Event Name: APPCRASH
Application Name: regsvr32.exe
Application Version: 6.1.7600.16385
Application Timestamp: 582c96df
Fault Module Name: libcef.dll
Fault Module Version: 3.2840.1517.0
Fault Module Timestamp: 58256748
Exception Code: c0000005
Exception Offset: 00e2841c
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 1033

read our privacy statement offline:Read our privacy statement online:http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
 
Last edited:

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,314
Reaction score
1,583
sure it sounds like a real error. regsvr32 is the command line editor to update the registry.

What I would be concerned about is what program is trying to update your registry. I would start by scanning your computer for viruses to make sure it isn't some malicious code. After that I would try restoring your computer to a restore point prior to when the problem started (from Windows Start search for "system restore").
 
Ad

Advertisements

Joined
Feb 2, 2012
Messages
56
Reaction score
0
I have AVG so that shouldn't be a problem. I did decide to try to restore it but tried the latest restore which was Dec 19 did not restore so I went back & now I don't have Dec 17th so I went for the oldest & it didn't restore so I just thought I would wait and for whatever reason since then the problem has vanished. So what ever Restore did or didn't do it has stopped the message????? Several days now & still OK. Aren't computers wonderful how they mysteriously work at times. Like going to the Dr & the pain is gone before you see one.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top