Media files play upside down in MPC!


A

Avatar

I have several wmv files transferred on to this Win7 x86 machine from a
storage drive.
I noticed to my surprise that some of them play upside down in Media
Player Classic (that included with K-Lite Mega Codec pack 7.70).
They play perfectly in WMP 12 though.
And not all of them display this behavior.
And doesn't happen on another almost identical set up!
I compared MPC settings side by side - they were similar AFAICS.
I changed back the default player for wmv files to WMP and all is well.
Just wondering what the issue could have been!
Regards and thanks.
:)
 
Ad

Advertisements

R

richard

I have several wmv files transferred on to this Win7 x86 machine from a
storage drive.
I noticed to my surprise that some of them play upside down in Media
Player Classic (that included with K-Lite Mega Codec pack 7.70).
They play perfectly in WMP 12 though.
And not all of them display this behavior.
And doesn't happen on another almost identical set up!
I compared MPC settings side by side - they were similar AFAICS.
I changed back the default player for wmv files to WMP and all is well.
Just wondering what the issue could have been!
Regards and thanks.
:)
If you want to run MPC properly, then you need to install it properly.
Do not copy and paste files.
Since they play fine in other media, I'd suspect that the codec is wrong.
Or just doesn't work in 64 bit.
Check the website for a 64 bit version.
 
R

Rob

I have several wmv files transferred on to this Win7 x86 machine from a
storage drive.
I noticed to my surprise that some of them play upside down in Media
Player Classic (that included with K-Lite Mega Codec pack 7.70).
They play perfectly in WMP 12 though.
And not all of them display this behavior.
And doesn't happen on another almost identical set up!
I compared MPC settings side by side - they were similar AFAICS.
I changed back the default player for wmv files to WMP and all is well.
Just wondering what the issue could have been!
Regards and thanks.
:)
This is often an issue with the interaction between the embedded
codec in a video, installed codecs on a machine and overlay mode on
graphics cards. Turning overlay mode off is often a simple fix.
Installing the latest graphics card drivers may also fix it.
Installing better codecs and removing bad ones is an option.
Finally, re-encoding the videos properly is an option.
Or just use WMP, as you did. :eek:)
 
A

Avatar

Rob said:
This is often an issue with the interaction between the embedded
codec in a video, installed codecs on a machine and overlay mode on
graphics cards. Turning overlay mode off is often a simple fix.
Installing the latest graphics card drivers may also fix it.
Installing better codecs and removing bad ones is an option.
Finally, re-encoding the videos properly is an option.
Or just use WMP, as you did. :eek:)
You gave me the clue on setting it right! Thanks!
I went into Options and (in Output) changed from Overlay Mixer to System
Default.
Now all is well!
Regards and thanks again.
:)
 
A

Avatar

richard said:
If you want to run MPC properly, then you need to install it properly.
Do not copy and paste files.
Since they play fine in other media, I'd suspect that the codec is wrong.
Or just doesn't work in 64 bit.
Check the website for a 64 bit version.
MPC installed correctly. Nothing copied or pasted !!!!
And this is a 32-bit PC.
x86 means 32-bit.
The other response and you were both right in the pointer that the codec
was wrong! Thanks.
Changed from Overlay Mixer to System default in Options>Output.
All is well again.
regards and thanks.
:)
 
Ad

Advertisements

Joined
Dec 15, 2014
Messages
1
Reaction score
0
Thanks Mr.Rob your guideline to off overlay mode is proved helpful to me also .
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top