How to get rid of "<name> locked" and "switch user" on wakeup

Discussion in 'General Discussion' started by dougf, Jul 6, 2010.

Thread Status:
Not open for further replies.
  1. dougf

    dougf

    Joined:
    Jul 6, 2010
    Messages:
    5
    Likes Received:
    0
    I've searched throughout this and other forums and can't get the answer to this question. I'm a new user of Windows 7 Home Premium. Every time the computer wakes up from hibernation or sleep I get the screen with my name and below it the words "Locked" and "Switch User". All I have to do is click on the name and it goes to the main desktop screen. Is there a way to bypass this annoying first screen since it doesn't seem to serve any obvious purpose?
     
    dougf, Jul 6, 2010
    #1
    1. Advertisements

  2. dougf

    clifford_cooley VIP Member

    Joined:
    Mar 8, 2009
    Messages:
    5,054
    Likes Received:
    1,194
    Hi dougf - Welcome to w7forums

    Check your screen-saver settings, there should be an option that that tells windows to go to the login page when the screen-saver starts.
     
    clifford_cooley, Jul 6, 2010
    #2
    1. Advertisements

  3. dougf

    dougf

    Joined:
    Jul 6, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks for your response. I've checked this setting on my screen saver and it is unchecked. The problem does not occur when coming out of the screen saver--only when coming out of hibernation or sleep.
     
    dougf, Jul 6, 2010
    #3
  4. dougf

    TrainableMan ^ The World's First ^ Moderator

    Joined:
    May 10, 2010
    Messages:
    9,282
    Likes Received:
    1,600
    Location:
    PA, USA
    Control Panel \ Power Options
    On left side "Require password on wakeup"
    check "Don't require"
     
    TrainableMan, Jul 6, 2010
    #4
  5. dougf

    dougf

    Joined:
    Jul 6, 2010
    Messages:
    5
    Likes Received:
    0
    Thanks again, but that's how I've had the setting already. Actually it doesn't ask me for a password when it wakes up. It just makes me click on the icon labeled "<name> Locked" in order to get to the desktop.
     
    dougf, Jul 6, 2010
    #5
  6. dougf

    TrainableMan ^ The World's First ^ Moderator

    Joined:
    May 10, 2010
    Messages:
    9,282
    Likes Received:
    1,600
    Location:
    PA, USA
    I'm afraid I can't help you then. Hopefully somebody else has some ideas.

    Personally, I would be happy to get that screen because I have never been able to get mine to wakeup, I have sleep/hibernation disabled because my only recovery seems to be reboot.
     
    TrainableMan, Jul 6, 2010
    #6
  7. dougf

    clifford_cooley VIP Member

    Joined:
    Mar 8, 2009
    Messages:
    5,054
    Likes Received:
    1,194
    dougf do you have more than one user account created?

    I'm thinking that is normal operations for a system with more than one account. If you only have one user account then Windows should load the only account by default.
     
    clifford_cooley, Jul 6, 2010
    #7
  8. dougf

    dougf

    Joined:
    Jul 6, 2010
    Messages:
    5
    Likes Received:
    0
    Clifford, thanks for responding. In addition to my own account designated as the Administrator, I have a "Guest" account which is turned off. That's all. I don't recall having set up the Guest account myself, so I presume it was set up somehow on its own (unlikely, I know) or it was there when I bought the computer with Win 7 already loaded. Do I need to delete the Guest account? I can't see how to do that.
     
    dougf, Jul 7, 2010
    #8
  9. dougf

    clifford_cooley VIP Member

    Joined:
    Mar 8, 2009
    Messages:
    5,054
    Likes Received:
    1,194
    You should have the option to remove the account from within the guest account settings. Find the guest account and then manage (Please bare with me, I'm trying to remember). I do know there is a way to remove the account because I have done so many times.
     
    clifford_cooley, Jul 7, 2010
    #9
  10. dougf

    dougf

    Joined:
    Jul 6, 2010
    Messages:
    5
    Likes Received:
    0
    It seems (from my reading in other forums) that one cannot delete a Guest account--only disable it. So, I guess I'll have to try another angle to resolve the original problem.
     
    dougf, Jul 7, 2010
    #10
  11. dougf

    clifford_cooley VIP Member

    Joined:
    Mar 8, 2009
    Messages:
    5,054
    Likes Received:
    1,194
    I'm afraid I don't understand why they say that because I don't have a guest account on my PC. When I open User Account, the only account I see is my one and only account. This is because I have removed all the other accounts.
     
    clifford_cooley, Jul 7, 2010
    #11
  12. dougf

    wisniewm

    Joined:
    Jul 15, 2010
    Messages:
    1
    Likes Received:
    0
    Hi,i think its windows 7 error.I've got similar issue whenever windows 7
    is bringing back from sleep or stand by my account is locked so even
    passord doesn't match, only switch user to same user, what
    is misunderstanding, works but its boring all time doing it. Good luck
     
    wisniewm, Jul 15, 2010
    #12
  13. dougf

    Drumbokas

    Joined:
    Aug 21, 2010
    Messages:
    20
    Likes Received:
    0
    Location:
    Texas
    fixed it

    It took me a while to find the solution for this, but finally I got rid of this annoying behavior.

    I am very new to windows 7...

    I right clicked the desktop looking for the familiar properties option to get to display settings... and chose personalize.

    In the lower right hand side I selected "Screen Saver". Under the Power management section, I selected "Change power settings". I have a Dell, so by default the Dell plan was selected, I changed it to High performance, and then clicked on "Change plan settings".

    I selected "Change advanced power settings", and then clicked on "Change settings that are currently unavailable". This allowed me to change the Require a password on wakeup option to No. I then selected Ok and Save changes.

    I no longer get the user screen when my pc wakes up from sleeping.
    Someone else posted a similar solution and you mentioned that you had already tried that; I'm not sure if this is the same option or not, the other poster mentioned checking "Don't require" and the option with this method was "No"...

    I hope this helps, it worked for me. :)

    -drumbokas

    edit: my user account does not require a password, and I have a guest account that is off.
     
    Last edited: Aug 26, 2010
    Drumbokas, Aug 21, 2010
    #13
  14. dougf

    betabilly

    Joined:
    Oct 2, 2013
    Messages:
    1
    Likes Received:
    0
    Here's the "Name locked- switch user" fix that works on 7 Home Premium:
    Start, run, regedit. Go to Hkey_Local_Machine, Software, Microsoft, WindowsNT, CurrentVersion, Winlogon, look for the name "ForceUnlockLogon" and change the data entry from "0" to "1"

    Problem solved!
     
    betabilly, Oct 2, 2013
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Thread Status:
Not open for further replies.