How to disable warnings in remote desktop connection in windows 7


R

rahul2012

Hi Guys

I have this below requirement in my application
I have to connect to windows 2003 server machine using 'remote deskto
connection' from windows 7 system

I am getting the below warning, while I am connecting, I must be able t
disabl
this warning as there would be no user intervention in production environment

Warning: The publisher of this remote connection can not be identified. D
yo
still want to connect anyway

I am using this below command at the command prompt to connect to windows 200
server from my windows 7 system

mstsc.exe <.rdp file location> /admi

If i dont use the .rdp file in the command, I am not getting the abov
warning
But I must use the .rdp file in the command as it contains some parameter

required

Could some one please suggest me, how i can disable this warning even afte
using the .rdp file in the command


please find .rdp file for your refernce
--------------------------------------

screen mode id:i:
use multimon:i:
desktopwidth:i:102
desktopheight:i:76
session bpp:i:3
winposstr:s:0,3,0,0,800,60
compression:i:
keyboardhook:i:
audiocapturemode:i:
videoplaybackmode:i:
connection type:i:
displayconnectionbar:i:
disable wallpaper:i:
allow font smoothing:i:
allow desktop composition:i:
disable full window drag:i:
disable menu anims:i:
disable themes:i:
disable cursor setting:i:
bitmapcachepersistenable:i:
full address:s:is
audiomode:i:
redirectprinters:i:
redirectcomports:i:
redirectsmartcards:i:
redirectclipboard:i:
redirectposdevices:i:
redirectdirectx:i:
autoreconnection enabled:i:
authentication level:i:
prompt for credentials:i:
negotiate security layer:i:
remoteapplicationmode:i:
alternate shell:s
shell working directory:s
gatewayhostname:s
gatewayusagemethod:i:
gatewaycredentialssource:i:
gatewayprofileusagemethod:i:
promptcredentialonce:i:
use redirection server name:i:
username:s:standbyuse
password 51:
 
Ad

Advertisements

G

G. Morgan

rahul2012 said:
Could some one please suggest me, how i can disable this warning even after
using the .rdp file in the command.


please find .rdp file for your refernce.
did Win 7 make the .rdp or are you using the old one?

--

"I don't like to discriminate against terrorists based on nationality.
If you declare war on the United States and you want to kill us,
We're going to kill you first, period."

October 19, 2011 - Ali Soufan (Colbert Report)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top