Firefox with Yahoo


D

Dave-UK

Just Judy said:
I've read all the responses, and I hesitate to comment as I've
only been with Win-7 for a few weeks, but, that said:

In Firefox, click "View" then "Toolbars." Untick Yahoo. That
solved the problem for me; I hope it works for you.

I've never touched the "Customize" option.
Your signature doesn't work.
It should have a full stop character after WWW and not a slash character.
http://www.frugalsites.net/911/sept11.html
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top