SOLVED Drivers for Asus Motherboard M2N-MX


Joined
Dec 26, 2009
Messages
4
Reaction score
1
Hi there, i´m from Bariloche, Argentina. I have installed Windows 7 on my Asus M2N-MX.
My processor is an AMD Athlon 64 X2 Dual Core Processor.
The problem is that i have no sound at all. At this time i don´t know what to do. I´ve tried alot of drivers for my motherboard.

If anybody can help me to solve my little problem. :confused: I´ll be thank!!!..


:):cool::)
 
Ad

Advertisements

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
Hi nicoganim - Welcome to w7forums

Have you checked for optional updates with Windows Update?
Windows Update will setup a good portion of drivers that fail to setup during install.

You motherboard drivers are found here - Asus M2N-MX. Sounds as if you have already been there.

However I am not seeing any Windows 7 drivers and not many 64-Bit drivers for older OS's.

Are you using the 32-Bit or 64-Bit version of Windows 7?
 

Nibiru2012

Quick Scotty, beam me up!
VIP Member
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
Here is the Vista driver, it will work for either 32 bit or 64 bit. I understand that the chipset drivers have to be installed first though.

Version 6.10.01.6050
Description SoundMAX ADI1986A Audio Driver v6.10.01.6050 for Windows vista
File Size 3.65 (MBytes) 2007/04/19 update
Download from
Global (DLM)
Global
China
P2P
 
Joined
Dec 26, 2009
Messages
4
Reaction score
1
Hi nicoganim - Welcome to w7forums

Have you checked for optional updates with Windows Update?
Windows Update will setup a good portion of drivers that fail to setup during install.

You motherboard drivers are found here - Asus M2N-MX. Sounds as if you have already been there.

However I am not seeing any Windows 7 drivers and not many 64-Bit drivers for older OS's.

Are you using the 32-Bit or 64-Bit version of Windows 7?
Thank you Clifford_colley for you response.
I´m using 32-bit version of Windows 7.
I´m now searching in the web you send me for the correct driver....

i´ll make you a reply, when i finish installing the drivers.

Thank U
 
Joined
Dec 26, 2009
Messages
4
Reaction score
1
Hi Nibiru...

thank you for your help, but i could´t download that link you send me...
could you send me the link completely?

Thanks
 
Joined
Dec 26, 2009
Messages
4
Reaction score
1
I HAVE SOUND IN MY DESKTOP!!!!!!!!!!!!, thank you Clifford_cooley and Nibiru... the information you gave me it was very helpfull!!!!!!!

Thank you very much men...!!
Have a happy new year here from Bariloche, Argentina!!!!
 

Nibiru2012

Quick Scotty, beam me up!
VIP Member
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
We're glad to be of help to you! It's nice to have a fully working system isn't it? :ciao:

Now if you could just send some of that great Argentinian beef barbecue... or would it be barbacoa? Just kidding! :rolleyes:

Have great holiday season!


NOTE:
To the System Administrator: We need MORE SMILIES! :adore:
 
Joined
Dec 28, 2009
Messages
2
Reaction score
0
My system also has same problem

hi,

I have done the steps that i found suggested here. But unfortunately, the sound is still not there. Can u please suggest help ... Pls. ..
 

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
Hi mpapai - Welcome to w7forums

Do you have a different motherboard?
What are your system specs?
Do you have a name brand or home built computer?
 
Joined
Dec 28, 2009
Messages
2
Reaction score
0
Hi mpapai - Welcome to w7forums

Do you have a different motherboard?
What are your system specs?
Do you have a name brand or home built computer?
I am using Asus-M2NMX motherboard
It is a homebuilt computer and i am using the Win7 RC.
 
Ad

Advertisements

Joined
Feb 11, 2010
Messages
1
Reaction score
0
Hi nicoganim - Welcome to w7forums

Have you checked for optional updates with Windows Update?
Windows Update will setup a good portion of drivers that fail to setup during install.

You motherboard drivers are found here - Asus M2N-MX. Sounds as if you have already been there.

However I am not seeing any Windows 7 drivers and not many 64-Bit drivers for older OS's.

Are you using the 32-Bit or 64-Bit version of Windows 7?
i specifically registered to the forum just to thank you man. you made my day. thanks to you i have sound. god bless you.
 

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
i specifically registered to the forum just to thank you man. you made my day. thanks to you i have sound. god bless you.
Thanks ritratt, If there is anything else please feel free to start a new thread and ask anything you wish to know. Surely someone will be able to help even if I do not know the answer.
 

bassfisher6522

VIP Member
Joined
Feb 9, 2010
Messages
748
Reaction score
126
The sound driver is on the Asus mobo disc along all other drivers needed that came with your mobo.
 
Joined
Jan 30, 2011
Messages
2
Reaction score
0
Drivers prb for M2N-MX

M facing the same prb....M using 64bit Win7...but m not getting drivers(Audio,Chipsets,AMD)
My configuration (M2nMX Motherboard,AMD Athlon 3600+ processar)
can u help me wid it?
Is it M2N MX dnt support Windows 7?
Coz i went on Asus site...and dey dint showed me Win 7...wen dey asked me about OS.. :O
 
Joined
Jan 30, 2011
Messages
2
Reaction score
0
Hey thnx.....I read all the previous posts and did tat so...newayz thnx buddy...but my latest prb is dat ..i hav Creative SBS 480 5.1 channel speaker...but m getting output from front 2 only...centre and rare speakers are not working... :((
 

clifford_cooley

VIP Member
Joined
Mar 8, 2009
Messages
5,063
Reaction score
1,184
How do you have your speaker configuration setup in the Audio Manager?

You will need to configure your settings to use more than two channels.
 
Joined
Dec 14, 2011
Messages
1
Reaction score
0
tanks.

Hi there, i´m from Bariloche, Argentina. I have installed Windows 7 on my Asus M2N-MX.
My processor is an AMD Athlon 64 X2 Dual Core Processor.
The problem is that i have no sound at all. At this time i don´t know what to do. I´ve tried alot of drivers for my motherboard.

If anybody can help me to solve my little problem. :confused: I´ll be thank!!!..


:):cool::)
hellow i from argentina too.. supongo que te puedo escribir en castellan.. me anduvo barbaro el driver de vista 32 bits..

tank you everybody for you help! very good this page!
 
Ad

Advertisements

Joined
Sep 17, 2012
Messages
1
Reaction score
0
I just register to thank u so much!!! I had the same problem and u gave me the solution for it! Thank u guys!:beer:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top