SOLVED Disable welcome screen


Joined
Jan 28, 2010
Messages
4
Reaction score
0
I don't use a password since I'm the only user of this PC. When I start the PC it shows "Starting Windows" and then the screen shows a welcome screen with just an icon with my name. I have to click this icon to go to the desktop. Again...no password involved. How do I skip this screen with the icon and go directly to the desktop without having to click the icon? Thanks....
 
Ad

Advertisements

Kalario

Aquarius
VIP Member
Joined
Dec 15, 2009
Messages
590
Reaction score
68
Welcome to the forum Kevyn. Not sure myself how to accomplish this, but I am confident that if there is a way to do this, one of the gurus will chime in.
 

Veedaz

~
VIP Member
Joined
Sep 1, 2009
Messages
1,988
Reaction score
374
Hi Kevyn

If you don't use a password, and make only one account (admin account) Windows will not show you the logon screen.
 
Joined
Jan 28, 2010
Messages
4
Reaction score
0
Well when I go into user accounts I have only one account listed. It shows my name and it's says administrator.
 
Ad

Advertisements

davehc

VIP Member
Joined
Jul 20, 2009
Messages
1,958
Reaction score
502
Type Control userpasswords2 in the Startmenu box.
In the Windows which then opens, untick "users must ente..etc"
Ok it and close the window
 

Nibiru2012

Quick Scotty, beam me up!
VIP Member
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
Type Control userpasswords2 in the Startmenu box.
In the Windows which then opens, untick "users must ente..etc"
Ok it and close the window
Thanks davehc! I had forgotten about that feature. Sometimes the ADD kicks in! :eek:
 
Joined
Jan 28, 2010
Messages
4
Reaction score
0
Typing Control userpasswords2 in the start window does nothing. It just says no items match your search. If it helps I'm using Win7 64bit.

Edit: However, I did type Control userpasswords2 in the run window and found where it says Users must enter a user name and password
to use this computer. I unticked the box and clicked apply and then OK. Rebooted and the boot process still stopped at the screen with my
name and icon. Checked the setting to make sure it was still unticked and it was. Don't know what's up with that.

Edit: Found another suggestion. Run msconfig and select the boot tab. Then select No GUI boot. This did work. Booted to the desktop
without showing the welcome screen with my name and icon. But it also bypassed the "Starting Windows" screen too. For no particular
reason I decided to untick the No GUI boot to see if the boot process would once again stop at the welcome screen with my name and
icon. And for whatever reason the Starting Windows screen came back but the welcome screen did not show up this time or on multiple
reboots.

Anyway...problem fixed. Thanx for everyone's help.
 
Last edited:
Ad

Advertisements

Nibiru2012

Quick Scotty, beam me up!
VIP Member
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
Good deal, problem solved! A little investigation on one's part can go a long way to solving problems.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top