Can't start ICS service! (started and then stoppet...) PLZ HELP!


Joined
Nov 6, 2009
Messages
1
Reaction score
0
I have instaled Windows 7 Ultimate 32bit on my new computer. (Dual boot with XP). On my old computer there was installed XP... so the problem is:
When i tryed to share Internet connection Windows 7 gave me an error:
"Local Area Connection" doesn't have a valid IP configuration
but files were shared and i could transfer files from one computer to the other... (only Internet didnt work)...
So i got back to win XP and tried to share connection ( XP vs XP ) and it worked great...
Then i thought: maybe windows 7 and windows XP cant share internet connection... and i installed windows 7 on the old computer (Windows 7 vs Windows 7)...
But then both computers came up with the same error ("Local Area Connection" doesn't have a valid IP configuration).

I tried winXP on the new comp and windows 7 on the old... and it worked great!!!
I figured out thet something is wrong with windows 7 on my new computer and i did a clean installation 3 times and the same error came up...

I tried all this things and nothing worked:

1)Disable/enable NIC
2)Install latest drivers for my NIC
3)Roll back the drivers
4)cmd -> ipconfig /refresh /release
5)Disabled ip v6
6) netsh winsock reset catalog
7)tried to manually enter IP
8)tried automatic IP
9)disabled Firewall
10)Bonjour is not instaled on my windows

I tried setting up static ip addresses for my machines and that got rid of the "Local Area Connection" doesn't have a valid IP configuration error but ICS still didnt work...

Now there is a problem when i try to start ICS service on my old computer (services.msc) this error came up:

,,The Internet Connection Sharing (ICS) service on Local Computer started and then stopped. Some services stop automatically if they are not in use by other services or programs''

CPU: Intel Core2Duo E8400 (3.00 GHz)
Motherboard:
Asus P5Q SE
Memory: 2GB Kingston DDR2
Graphics Card:
GeForce 9800 GT
NIC:
Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
(i downloaded drivers for NIC at ASUSTeK Computer Inc.)

My old computer is connected directly to new computer through NIC, and modem is connected to new computer through USB.

PLZ HELP!
 

Attachments

Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top