SOLVED Can't access NAS


Joined
Aug 28, 2012
Messages
2
Reaction score
0
Hi,

I just got a DLINK 320 and I can access the config page but when I try and connect to the drive with the IP it comes up with

Windows cannot access \\192.168.0.32

My Windows Server 2008 R2 has found it fine. I mapped it and it shows in My Computer if only I could get it to work so smoothly in W7, where can I start


Any ideas,
Thanks
 
Last edited:
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,325
Reaction score
1,584
Verify your network connection has "Client for Microsoft Networks" enabled. Source

To check go to control panel>network and sharing center. Click Change Adapter Settings. Select your LAN connection. Hit the Properties button. Make sure "Client for Microsoft Networks" is checked.

If that isn't your issue, and if you have W7 Pro or higher then try debonairone's idea of changing the Group policy Setting (same source as above) ...

  • Open gpedit.msc from from Start | Run
  • From Computer Configuration, Windows Settings, Security Settings, Local Policies, Security Options
  • Locate the Network Security: LAN Manager Authentication level
  • Change value to "Send LM & NTLM - use NTLMv2 session security if negotiated
 
Last edited:
Ad

Advertisements

Joined
Aug 28, 2012
Messages
2
Reaction score
0
Verify your network connection has "Client for Microsoft Networks" enabled. Source

To check go to control panel>network and sharing center. Click Change Adapter Settings. Select your LAN connection. Hit the Properties button. Make sure "Client for Microsoft Networks" is checked.
This solved the problem. Thanks :)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top