Cannot Access Files


S

Shoe

I have been having some problems with my Windows 7 Premium Home
Edition 32 bit installation and decided to set up a new hard drive
with Windows Premium Home Edition 64 bit. All went well with
installation of Windows on the new drive, I was able to locate and
install all the appropriate 64 bit Intel drivers for the motherboard
and have no error messages. The problem came up when I tried to
transfer my files (documents, pictures, etc.) from my old HDD to the
new HDD. I booted up from the new drive and tried to access a file in
my documents on the old HDD. I got an error message saying I was not
allowed access to that file. I'm sure this is a problem with setting
permissions appropriately, but it is driving me crazy. It would seem
that I own both the old and new HDD and could do anything I want, but
apparently that is not the case. Anyone have suggestions on how to
access my files on the old HDD?
 
Ad

Advertisements

R

richard

I have been having some problems with my Windows 7 Premium Home
Edition 32 bit installation and decided to set up a new hard drive
with Windows Premium Home Edition 64 bit. All went well with
installation of Windows on the new drive, I was able to locate and
install all the appropriate 64 bit Intel drivers for the motherboard
and have no error messages. The problem came up when I tried to
transfer my files (documents, pictures, etc.) from my old HDD to the
new HDD. I booted up from the new drive and tried to access a file in
my documents on the old HDD. I got an error message saying I was not
allowed access to that file. I'm sure this is a problem with setting
permissions appropriately, but it is driving me crazy. It would seem
that I own both the old and new HDD and could do anything I want, but
apparently that is not the case. Anyone have suggestions on how to
access my files on the old HDD?
In windows explorer right click on the drive.
Select properties. Select security tab. Click edit button.
At the bottom you will see two columns marked "allow" and "deny".
Check the one marked "Full control" under "allow".

The upper section allows you to change who has access.

One, or both should do the trick.
 
Ad

Advertisements

S

Shoe

In windows explorer right click on the drive.
Select properties. Select security tab. Click edit button.
At the bottom you will see two columns marked "allow" and "deny".
Check the one marked "Full control" under "allow".

The upper section allows you to change who has access.

One, or both should do the trick.
Thanks a whole lot for this reply. I was so frustrated last night I
was about to give it up. I did as you suggested and was able to
transfer all my files to the new drive, so I'm set to go with the new
64 bit version. It seems that Microsoft has built in all kinds of
safeguards but it is nearly impossible to use the computer until they
have been disabled. I also changed the security setting to get rid of
the dark screen and the "do you really want to install this" screen. I
know there is a purpose for the way this is set up, but simply cannot
put up with it. Thanks again.
John
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top