BSOD Got no clue, desperate


Joined
Jul 5, 2012
Messages
5
Reaction score
0
Recently i've got some bsod with different messages (such as: atikmdag.sys, dxgmms1.sys, IRQL not less or equal, system service exception,tcpip.sys) and tried to look for solution. But after a lot of tries i reinstalled windows. Now i've got again BSOD and as my last resort i try to ask for help here in the forums. I'm humbly looking forward for answers. And thank you.
 

Attachments

Ad

Advertisements

Shintaro

Moderator
Joined
Mar 1, 2012
Messages
2,137
Reaction score
252
Before I look at the mini dumps.

After the re-install did you install ALL the latest motherboard and video card drivers?
What about Windows Service Pack 1?
 
Joined
Jul 5, 2012
Messages
5
Reaction score
0
At first time not, and when i realized my mistake i did that and obiously made the BSODs to occure more rarely... but still there are crashes. If any info missing please let me know.
 

Shintaro

Moderator
Joined
Mar 1, 2012
Messages
2,137
Reaction score
252
Mate,

Just quickly, I need to go out for a short time, Should be back soon, but when you see atikmdag.sys, dxgmms1.sys this *typically* means you should look for the latest video drivers.
Do you have the latest? What site(s) have you looked?
 
Joined
Jul 5, 2012
Messages
5
Reaction score
0
http://support.amd.com/us/gpudownload/Pages/index.aspx
First manualy then checked with the auto detect and the driver was the same. I both tried to install with and without the Catalyst Controll Center.

I did missed to write down the circumstences when the BSOD occurs: Well totally random but often comes up when i playing rather new games. When the memory and/or GPU is working hard. But... I did get it when just opened a tab in browser or doing totally normal stuff on PC.

And btw: i did not get all the BSODs as before the OS reinstall. Moreover i did get some without specification.
 
Last edited:

Shintaro

Moderator
Joined
Mar 1, 2012
Messages
2,137
Reaction score
252
If you are going to use the ATI video card, then uninstall the nVidia drivers for the onboard video.

nvmf6264.sys Fri May 01 05:45:59 2009 (49F9FFF7)
Also uninstall any other nVidia utils.

Hope this helps.
 
Ad

Advertisements

Joined
Jul 5, 2012
Messages
5
Reaction score
0
So far so good. I did the uninstall and now trying to stress the PC. If any BSOD occur I will post the minidumps.
 
Joined
Jul 5, 2012
Messages
5
Reaction score
0
Well I'm back. Badly the problem persist. After some happy hour I've got again BSOD. First the dxgimms1.sys appeared again. Another driver reinstall did the work (hope so) but then again i've got new ones. Here I post my new minidumps hope you can find a solution or some way to repair.
Ps: the motherboard nVidia utilities are for PhysX and the Ethernet Drivers. I did tried to uninstall them but it reinstall itself from the windows update.
 

Attachments

Ad

Advertisements

Shintaro

Moderator
Joined
Mar 1, 2012
Messages
2,137
Reaction score
252
Mate,

I am not sure that I can help if the problem is when you are playing games.
There are problems with Steam.exe & arma2oa.exe, see below.

Things to check:

- Does your hardware meet the games requirements / supported list?
- Is there a update for the game?
- Have you looked on the games forums?

I'm sorry I can't be of more help.

BSOD BUGCHECK SUMMARY
Code:
[font=lucida console]
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Jul  7 03:08:15.470 2012 (UTC + 10:00)
System Uptime: 0 days 0:47:55.861
BugCheck A, {ffffa680075b2518, 2, 0, fffff80002c98e51}
Probably caused by : ntkrnlmp.exe ( nt!KiTimerWaitTest+171 )
BUGCHECK_STR:  0xA
PROCESS_NAME:  [B]Steam.exe[/B]
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Fri Jul  6 12:11:26.436 2012 (UTC + 10:00)
System Uptime: 0 days 1:39:43.733
BugCheck 50, {ffffa5800958f690, 1, fffff88008395ff0, 7}
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForSubmission+a0 )
BUGCHECK_STR:  0x50
PROCESS_NAME:  System
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Jul  7 05:25:22.352 2012 (UTC + 10:00)
System Uptime: 0 days 2:16:32.727
BugCheck 1, {74e52e09, 0, 8100, fffff8800bf24ca0}
Probably caused by : ntkrnlmp.exe ( nt!KiSystemServiceExit+245 )
BUGCHECK_STR:  0x1
PROCESS_NAME:  [B]arma2oa.exe[/B]
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
Built by: 7601.17835.amd64fre.win7sp1_gdr.120503-2030
Debug session time: Sat Jul  7 02:08:26.639 2012 (UTC + 10:00)
System Uptime: 0 days 13:46:47.936
BugCheck 7E, {ffffffffc0000005, fffff88008d9fcee, fffff8800238c6a8, fffff8800238bf00}
Probably caused by : dxgmms1.sys ( dxgmms1!VIDMM_GLOBAL::ReferenceAllocationForPreparation+22 )
PROCESS_NAME:  System
BUGCHECK_STR:  0x7E
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``

[/FONT]
[/font][/code]
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top