BSOD "Attempt to reset display driver and recover from time out failed"


Joined
Feb 7, 2013
Messages
1
Reaction score
1
I bought a XFX HD 7850 2GB less than 2 weeks ago and has experienced numerous BSOD all with the same error message "Attempt to reset display driver and recover from time out failed" I've tried various versions of AMD's catalyst driver but it has not resolved my issue. I have not attempted to overclock the GPU, all factory default settings.

The BSOD's are not easily reproducible. So far, it's happened only when I play Skyrim, after maybe 40+ minutes of gaming (but not always, as I've gone longer than that without experiencing the BSOD). What happens is that I would see artifacting on the screen, long, thin, triangles pointing to the center of the screen, when the artifacting occurs there is a GPU temperature spike (it goes to around 66 degrees celcius), and then the BSOD.

However, I don't think it's a temperature issue. Using MSI Afterburner to keep track of the GPU temp, it normally does not go above 60 - 62 degrees celcius during Skyrim (idles at 27 - 30 degrees celcius). I can't reproduce the BSOD using GPU stress testing utilities like 'Furmark' and MSI Kombuster (highest temperature seen is 66 degress celcius).

What I've done to attempt to address the issue

1) installed new GPU, uninstalled old nvidia driver, cleaned orphan nividia driver files in safe mode using Driver Sweeper, installed catalyst driver version 13.1. Experienced first BSOD in Skyrim.

2) uninstalled catalyst 13.1, cleaned orphan files in safe mode using Driver Sweeper, installed catalyst driver 12.11 beta.

3) uninstalled 12.11 beta, cleaned orphan files in safe mod using Driver Sweeper, installed catalyst driver 13.2 beta 3.

4) uninstalled 13.2 beta 3, used the new AMD driver cleaner utility in safe mode. Installed catalyst driver 13.2 beta 5.

I experienced BSOD in Skyrim with all these driver versions based on the pattern described above, but never during stress testing using MSI Kombuster of Furmark. I've tried reseating the GPU.

Just for completion sake, I'll list my other components
Mobo: EVGA nvidia nForce i750 SLI FTW
CPU: Intel Core 2 Duo E8400 3.00 GHz
PSU: OCZ 600W
OS: Windows 7 Professional 64bit SP 1

I am having difficulties uploading the memory dump file as an attachment ("The connection to the server was reset while the page was loading"). Any ideas why? I'll copy/paste what I was able to debug from WinDG. Please let me know if I am doing something wrong.

Microsoft (R) Windows Debugger Version 6.12.0002.633 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.


Loading Dump File [C:\Windows\MEMORY.DMP]
Kernel Summary Dump File: Only kernel address space is available

WARNING: Whitespace at end of path element
Symbol search path is: SRV*c:\symbols*http://msdl.microsoft.com/download/symbols
Executable search path is:
Windows 7 Kernel Version 7601 (Service Pack 1) MP (2 procs) Free x64
Product: WinNt, suite: TerminalServer SingleUserTS
Built by: 7601.17944.amd64fre.win7sp1_gdr.120830-0333
Machine Name:
Kernel base = 0xfffff800`02e57000 PsLoadedModuleList = 0xfffff800`0309b670
Debug session time: Thu Feb 7 02:18:53.810 2013 (UTC - 5:00)
System Uptime: 0 days 4:33:49.402
Loading Kernel Symbols
...............................................................
................................................................
......................................
Loading User Symbols

Loading unloaded module list
........
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 116, {fffffa8004408010, fffff88007c288a4, 0, 2}

*** ERROR: Module load completed but symbols could not be loaded for atikmpag.sys
Probably caused by : atikmpag.sys ( atikmpag+98a4 )

Followup: MachineOwner
---------

1: kd> !analyze -v
*******************************************************************************
* *
* Bugcheck Analysis *
* *
*******************************************************************************

VIDEO_TDR_FAILURE (116)
Attempt to reset the display driver and recover from timeout failed.
Arguments:
Arg1: fffffa8004408010, Optional pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT).
Arg2: fffff88007c288a4, The pointer into responsible device driver module (e.g. owner tag).
Arg3: 0000000000000000, Optional error code (NTSTATUS) of the last failed operation.
Arg4: 0000000000000002, Optional internal context dependent data.

Debugging Details:
------------------


FAULTING_IP:
atikmpag+98a4
fffff880`07c288a4 4055 push rbp

DEFAULT_BUCKET_ID: GRAPHICS_DRIVER_TDR_FAULT

BUGCHECK_STR: 0x116

PROCESS_NAME: System

CURRENT_IRQL: 0

STACK_TEXT:
fffff880`03a42988 fffff880`07d0e000 : 00000000`00000116 fffffa80`04408010 fffff880`07c288a4 00000000`00000000 : nt!KeBugCheckEx
fffff880`03a42990 fffff880`07d0dd0a : fffff880`07c288a4 fffffa80`04408010 fffffa80`06e78010 fffffa80`06f80010 : dxgkrnl!TdrBugcheckOnTimeout+0xec
fffff880`03a429d0 fffff880`08f95f07 : fffffa80`04408010 00000000`00000000 fffffa80`06e78010 fffffa80`06f80010 : dxgkrnl!TdrIsRecoveryRequired+0x1a2
fffff880`03a42a00 fffff880`08fbfb75 : 00000000`ffffffff 00000000`00100ec8 00000000`00000000 00000000`00000002 : dxgmms1!VidSchiReportHwHang+0x40b
fffff880`03a42ae0 fffff880`08fbe2bb : 00000000`00000102 00000000`00000000 00000000`00100ec8 00000000`00000000 : dxgmms1!VidSchiCheckHwProgress+0x71
fffff880`03a42b10 fffff880`08f912c6 : ffffffff`ff676980 fffffa80`06f80010 00000000`00000000 00000000`00000000 : dxgmms1!VidSchiWaitForSchedulerEvents+0x1fb
fffff880`03a42bb0 fffff880`08fbde7a : 00000000`00000000 fffffa80`04100c00 00000000`00000080 fffffa80`06f80010 : dxgmms1!VidSchiScheduleCommandToRun+0x1da
fffff880`03a42cc0 fffff800`0316ce5a : 00000000`fffffc32 fffffa80`0701ca00 fffffa80`03cd1840 fffffa80`0701ca00 : dxgmms1!VidSchiWorkerThread+0xba
fffff880`03a42d00 fffff800`02ec6d26 : fffff800`03048e80 fffffa80`0701ca00 fffff800`03056cc0 00000000`00000000 : nt!PspSystemThreadStartup+0x5a
fffff880`03a42d40 00000000`00000000 : fffff880`03a43000 fffff880`03a3d000 fffff880`02dabd70 00000000`00000000 : nt!KxStartSystemThread+0x16


STACK_COMMAND: .bugcheck ; kb

FOLLOWUP_IP:
atikmpag+98a4
fffff880`07c288a4 4055 push rbp

SYMBOL_NAME: atikmpag+98a4

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: atikmpag

IMAGE_NAME: atikmpag.sys

DEBUG_FLR_IMAGE_TIMESTAMP: 51075121

FAILURE_BUCKET_ID: X64_0x116_IMAGE_atikmpag.sys

BUCKET_ID: X64_0x116_IMAGE_atikmpag.sys

Followup: MachineOwner
---------
Thanks for reading.
 

Attachments

Last edited:
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top