Bad Pool Header unsolved


Got

Joined
Jan 6, 2011
Messages
1
Reaction score
0
OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1, v.721 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer ECS
System Model P45T-A
System Type X86-based PC
Processor Intel(R) Core(TM)2 Quad CPU Q9550 @ 2.83GHz, 2833 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 080015, 5/20/2009
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Hardware Abstraction Layer Version = "6.1.7601.17105"
Time Zone Malay Peninsula Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.25 GB
Available Physical Memory 2.17 GB
Total Virtual Memory 6.50 GB
Available Virtual Memory 4.89 GB
Page File Space 3.25 GB
Page File C:\pagefile.sys

Need some help...
I have been having this blue screen "Bad_Pool_Header", can't remember even since when.
This error shows up every time when my com is switch on, after a long period of shutdown (overnight), it takes 30min - 1hr of constant rebooting before I can get the com to work. I did not encounter any error showing up with restarting or short period of shutdown.

I had search through the net, using all sorts of fixes and still encounter this error.
I.e. updating all the drivers and clearing the registry everyday (Regcure)

anyone knows how to fix the problem?
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,324
Reaction score
1,584
You should zip your minidumps and post them to the BSOD thread.
See HERE for instructions.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top