Windows 7 Installer issues


Joined
Mar 1, 2012
Messages
1
Reaction score
0
Hi everyone

I am having a series of really odd problems with Windows 7 and I would be grateful for any help anyone can give.

I bought a laptop with Windows 7 Home premium version 64bit. I loaded all my software and data and have started using it with no problems. on day 2 I noticed that Adobe flash was not loaded so I downloaded it from the Adobe website but when I went to run it I got the message asking if I really wanted to run this program I replied yes and then it did nothing. I checked in task manager and the install program was there but not using any cpu cycles. I left it for an hour or so but it did nothing.

I wondered if it might be the firewall so I disabled it, but still had the same issue. I then stopped Mcafee from starting using msconfig and then rebooted my computer but still the same problem. Then I decided to remove McAfee completely but when I tried the uninstall procedure hung and did nothing for several hours. I tried starting in safe mode but still got the same problem.

The only other problem is that Windows media player won't open.

Now all my other programs are working I can surf the net send/receive email etc... with no problems.

Has anyone got any ideas where I can start because at the moment I'm stumped and it's really irritating. I know flash is not exactly a show stopper but if I'd wanted a computer with limited internet access I would have bought a Mac!!!

Really really grateful for any help.

thanks
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,354
Reaction score
1,587
First off you seem to be getting a bit extreme deleting your AV. Please reinstall an AV.

Also, it might help replies if you specify what browser (IE8, IE9, Firefox, Chrome, Opera, etc) you are using and also are you using the 32 or 64-bit version of the browser. 32 AND 64-bit versions of both IE & Media Player are installed on 64-bit systems.

I suggest you get and run the Alternative Flash Player Auto Updater

As for Windows Media Player - are you having problems with both the 32 & 64-bit versions? First I would try dropping to a administrator command prompt and run "sfc /scannow" to repair system files (tutorial). If it persists I might also try ... in Control Panel > Programs and Features ... Turn Windows features on and off. Under "Media Features" - make sure Windows Media Player is checked. If it already is then I might try unchecking it...reboot..check it...reboot..try it now.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top