Whats wrong with my Gadgets :/


Joined
Apr 13, 2011
Messages
1
Reaction score
0
Ok so I'm having trouble with my gadgets on windows 7. I just updated to service pack one and how none of them work. A few of the ones i downloaded turned purple ex(Core Usage, Gpu Temp, Network Meter). Other like the Weather and calendar are just blank or come up extremely small. I looked up a few things but nothing really helped. Can anyone enlighten me on this
Thank you
 
Ad

Advertisements

Elmer BeFuddled

Resident eejit
Joined
Jun 12, 2010
Messages
1,050
Reaction score
251
I had a similar problem where I found I had 16 of the same gadget running but could only physically see the one of them.
I cured it by uninstalling totally sidebar gadgets and then re-installing them. (Control Panel > Programs and Features > Turn Windows features on or off). A couple of reboots are required during the process and you need to add and set up your 3rd party gadgets again. A pain, but it got the gadgets working again.

Check this out as well (black or blank gadgets)
Open regedit.exe. Export (backup) and then delete this registry key:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\

Re-boot. Restart sidebar process.

Possibly related to Adobe Flash update.
 
Ad

Advertisements

Joined
Apr 20, 2011
Messages
20
Reaction score
1
just try to disable some gadgets
if this do not works than try to reinstall the sidebar widget and it will surely work after that
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top