Typing & Touchpad Issue


Joined
Jan 6, 2011
Messages
150
Reaction score
1
Ok, possibly the most irritating thing in this month or the last few.

Basically, while I'm typing, pretty frequently something random happens (usually another page opens up, or worse, the page I'm typing in closes out because I THINK my laptop detects that I did something on the touchpad...a very very small section of my palm sometimes touches it while I'm typing, but it is freaking impossible not to type while not having your palm where it is)!

I mean it seriously does not make sense that a freaking browser would close nearly ALL THE TIME my laptop detects some touchpad action. Worst case scenario, the mouse curser would move somewhere...or a selection happens but, the only way I think something like a browser close would occur is if by some rare chance the cursor was on the browser's exit button, then I touched the touchpad for a split second and the laptop read it as a selection. My cursor is never on the browser's red x button though, so, wtf?

Please help with this issue.
 
Ad

Advertisements

Ian

Administrator
Joined
Oct 17, 2008
Messages
3,482
Reaction score
632
Are you running any touchpad software on your laptop (something like Synaptics?) - if so, you may be able to adjust the sensitivity so that accidental movement from your wrists isn't picked up. Or, you could disable being able to click using a hard tap from the mousepad (so that you'd need to use the mouse button to click). That may stop some of the worst random things happening :)
 
Joined
Jan 23, 2012
Messages
7
Reaction score
0
Agree 100% with Ian, only other option is to use a usb mouse and in the touchpad settings check "disable touchpad when usb mouse is present" or something along those lines.
 
Joined
Jan 6, 2011
Messages
150
Reaction score
1
I would need to disable what and how do I disable it? Clicking? I can't click with the touchpad (I can tap it and the laptop will read it like a mouseclick; this is a Dell Inspiron, not a MacBook). The only thing I can think you're saying to disable is the touchpad while I'm typing. If so I'm hoping there's a quick way to disable the touchpad while I'm typing then re-enable it once I want to move the cursor via my touchpad of course.
 
Joined
Jan 23, 2012
Messages
7
Reaction score
0
when you say "disable when im typing" i cant say that will work, i haven't seen that option anywhere before. disable entirely yes, go to dell.com/support > home user > drivers and downloads > your model or tag > then "touchpad" under touch etc youll find it. then reboot and it should add more options under "mouse" in control panel of xp/vista or 7.
 
Ad

Advertisements

Nibiru2012

Quick Scotty, beam me up!
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
Clicking? I can't click with the touchpad (I can tap it and the laptop will read it like a mouseclick; this is a Dell Inspiron, not a MacBook).
ALL notebooks have two buttons residing either directly above or below the touchpad area. They have the same function as the two buttons on a mouse. I am sure you have noticed that now, haven't you? In your case with the Inspiron, the two buttons are below the touchpad,

However, as others have suggested; just buy an inexpensive wireless mouse from eBay. I recently bought one for a client's notebook for $6.59 with free shipping.

http://www.ebay.com/itm/USB-Wireles...-PC-/290574625557?pt=Mice&hash=item43a798eb15
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,353
Reaction score
1,587
I can't click with the touchpad (I can tap it and the laptop will read it like a mouseclick; this is a Dell Inspiron, not a MacBook).
Ian is talking about "Tap to click" settings that make a Tap or a Tap-Tap act like a click or dbl-click. This can often be disabled; I find it quite annoying to have it on when I use a laptop; it may be your issue as well.
Go to Control Panel > Mouse. Look for options called Tap to Click or something of that sort that you can disable. If you can't find anything then take screenshots of the various tabs under mouse and post them here so we can have a look.
 
  • Like
Reactions: Ian
Joined
Jan 6, 2011
Messages
150
Reaction score
1
ALL notebooks have two buttons residing either directly above or below the touchpad area. They have the same function as the two buttons on a mouse. I am sure you have noticed that now, haven't you? In your case with the Inspiron, the two buttons are below the touchpad,

However, as others have suggested; just buy an inexpensive wireless mouse from eBay. I recently bought one for a client's notebook for $6.59 with free shipping.

http://www.ebay.com/itm/USB-Wireles...-PC-/290574625557?pt=Mice&hash=item43a798eb15
Lol, what MacBook has two buttons under the touchpad? The closest I've saw to that was a long single button under one, and this MacBook Pro I'm typing from (a relative's) has no such button. It's just a bigass touchpad that you can also click down on (the actual click, not tap-click) so unless this laptop qualifies as a netbook, that statement's incorrect.
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,353
Reaction score
1,587
Fine, edit his post to say "most". This is a Windows forum; Macs can be quite different.

You asked for help so it is not very polite to put down the people trying to help you as best they can.
 

Nibiru2012

Quick Scotty, beam me up!
Joined
Oct 27, 2009
Messages
4,955
Reaction score
1,302
Lol, what MacBook has two buttons under the touchpad? The closest I've saw to that was a long single button under one, and this MacBook Pro I'm typing from (a relative's) has no such button. It's just a bigass touchpad that you can also click down on (the actual click, not tap-click) so unless this laptop qualifies as a netbook, that statement's incorrect.
I was referring to Windows-based notebooks Sir! As you didn't notice... again, the quote of yours I included in my post stated you were using a DELL notebook. Sheesh!

As TM stated: "This is a Windows forum; Macs can be quite different."

I am sure in your city or town there is a local community college nearby that has a night course you could enroll in that will teach you the basics of how to properly use a Windows-based notebook computer. Yes, even a DELL!

TM - Thank You for "watching my six"! :top:
 
Ad

Advertisements

davehc

Microsoft MVP
Joined
Jul 20, 2009
Messages
1,958
Reaction score
502
I don't know if this will solve, or help, with the problem. If you open the "Ease of Access centre" and "Make the keyboard easier to use". You can scroll down to, and select, "Turn on Filter Keys". Now click "Set up Filter Keys"
In there, you have two options to try "Turn on Bounce Keys" - there you can adjust the interval in between key presses or, "Turn on Repeat Keys" There you may find something you can adjust to your use.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top