SOLVED tcp/ip protocol driver problem.


Joined
May 18, 2012
Messages
35
Reaction score
0
hi.any ideas how i can solve this please.?
Ive performed all the usual resets in cmd and no joy.
Can this be uninstalled as it is annoying me.
Regards.:eek::D
 

Attachments

Ad

Advertisements

Joined
May 18, 2012
Messages
35
Reaction score
0
hi trainable man.
Yes ive tried those and still no luck.I reinstalled windows yesterday so i dont understand what the problem here is.?
Thanks.:eek:
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,341
Reaction score
1,584
No idea what the problem is but how about the Microsoft Fix-it, did you try that?

Do you have any other items flagged yellow in device manager?
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,341
Reaction score
1,584
Yeah you can, right-click and choose "uninstall".

To be honest, it's as good an idea as any; it should just reinstall on reboot.
 
Ad

Advertisements

Joined
May 18, 2012
Messages
35
Reaction score
0
Yeah you can, right-click and choose "uninstall".

To be honest, it's as good an idea as any; it should just reinstall on reboot.
i have a back up so i took the plunge and uninstalled it.Upon reboot the driver reinstalled and with no exclamation mark.Many thanks for your help.
Although i was advised not to uninstall it has worked.:ciao::beer:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top