Remove Shared Folder From Workgroup


T

tb

I have Windows 7 Home Premium SP1 installed on two desktops. I just
created a homegroup and selected some folders to share. To do that I
selected the folders using Windows Explorer, right-clicked them and then
used the command Share With -> Homegroup (Read/Write).

It turns out that one of the folders that I selected for sharing (let's
call it "Folder A") is a subfolder of another folder (let's call if
"Folder B") who is also marked for sharing.

Therefore, I would like to remove "Folder A" from the list of shared
folders since it is a subdirectory of "Folder B" anyhow.

When I right-click on "Folder A" using Windows Explorer, in the Network
section, I see no command to remove the folder from the list.

How do I do that?

Thanks.
 
Ad

Advertisements

C

Char Jackson

I have Windows 7 Home Premium SP1 installed on two desktops. I just
created a homegroup and selected some folders to share. To do that I
selected the folders using Windows Explorer, right-clicked them and then
used the command Share With -> Homegroup (Read/Write).

It turns out that one of the folders that I selected for sharing (let's
call it "Folder A") is a subfolder of another folder (let's call if
"Folder B") who is also marked for sharing.

Therefore, I would like to remove "Folder A" from the list of shared
folders since it is a subdirectory of "Folder B" anyhow.

When I right-click on "Folder A" using Windows Explorer, in the Network
section, I see no command to remove the folder from the list.

How do I do that?
I have no experience with Win 7's Homegroup feature, but I'm surprised
that it's not the standard way of right-clicking on the folder,
selecting Share With, and going from there to unshare it.
 
W

...winston

Without further details the following may provide the intended result.

Open Windows Explorer
Navigate to and Rt. Click the shared subfolder
Select 'Share with' scroll and select 'Specific People'
- If you see 'Everyone' in addition to yourself (your Windows username) -
click on 'Everyone', select 'Remove',
then click 'Share', then close the Window (note: do likewise if you don't
wish to share with other user names present e.g. user profiles on the same
computer)

Repeat the first two steps (Open Windows Explorer, Navigate to and Rt.
Click the folder)
Scroll and select Properties
Click 'Sharing' then click 'Advanced Sharing'
- If 'Share this folder' is checked, uncheck it, Click Apply, OK, Close


You may also wish to read this thread for other sharing/unsharing tips
http://www.w7forums.com/unsharing-homegroup-folders-but-sharing-printer-t3310.html

--
....winston
msft mvp mail

"tb" wrote in message
I have Windows 7 Home Premium SP1 installed on two desktops. I just
created a homegroup and selected some folders to share. To do that I
selected the folders using Windows Explorer, right-clicked them and then
used the command Share With -> Homegroup (Read/Write).

It turns out that one of the folders that I selected for sharing (let's
call it "Folder A") is a subfolder of another folder (let's call if
"Folder B") who is also marked for sharing.

Therefore, I would like to remove "Folder A" from the list of shared
folders since it is a subdirectory of "Folder B" anyhow.

When I right-click on "Folder A" using Windows Explorer, in the Network
section, I see no command to remove the folder from the list.

How do I do that?

Thanks.
 
T

tb

Without further details the following may provide the intended result.

Open Windows Explorer
Navigate to and Rt. Click the shared subfolder
Select 'Share with' scroll and select 'Specific People'
- If you see 'Everyone' in addition to yourself (your Windows username) -
click on 'Everyone', select 'Remove',
then click 'Share', then close the Window (note: do likewise if you don't
wish to share with other user names present e.g. user profiles on the same
computer)

Repeat the first two steps (Open Windows Explorer, Navigate to and Rt.
Click the folder)
Scroll and select Properties
Click 'Sharing' then click 'Advanced Sharing'
- If 'Share this folder' is checked, uncheck it, Click Apply, OK, Close


You may also wish to read this thread for other sharing/unsharing tips
http://www.w7forums.com/unsharing-homegroup-folders-but-sharing-printer-t3310.html
It works! Thank you very much for the detailed instructions.
 
W

...winston

"tb" wrote in message
Without further details the following may provide the intended result.

Open Windows Explorer
Navigate to and Rt. Click the shared subfolder
Select 'Share with' scroll and select 'Specific People'
- If you see 'Everyone' in addition to yourself (your Windows username) -
click on 'Everyone', select 'Remove',
then click 'Share', then close the Window (note: do likewise if you don't
wish to share with other user names present e.g. user profiles on the same
computer)

Repeat the first two steps (Open Windows Explorer, Navigate to and Rt.
Click the folder)
Scroll and select Properties
Click 'Sharing' then click 'Advanced Sharing'
- If 'Share this folder' is checked, uncheck it, Click Apply, OK, Close


You may also wish to read this thread for other sharing/unsharing tips
http://www.w7forums.com/unsharing-homegroup-folders-but-sharing-printer-t3310.html
It works! Thank you very much for the detailed instructions.
--
tb


You're welcome. Glad to hear it. Thanks for the feedback.

....winston
msft mvp mail
 
R

Roy Smith

tb said:
I have Windows 7 Home Premium SP1 installed on two desktops. I just
created a homegroup and selected some folders to share. To do that I
selected the folders using Windows Explorer, right-clicked them and then
used the command Share With -> Homegroup (Read/Write).

It turns out that one of the folders that I selected for sharing (let's
call it "Folder A") is a subfolder of another folder (let's call if
"Folder B") who is also marked for sharing.

Therefore, I would like to remove "Folder A" from the list of shared
folders since it is a subdirectory of "Folder B" anyhow.

When I right-click on "Folder A" using Windows Explorer, in the Network
section, I see no command to remove the folder from the list.

How do I do that?
From the Windows Help files:
Click the Start button , and then click your user name.

Navigate to the file or folder you want to exclude from sharing, and
then select it.

Do one of the following:

To prevent the file or folder from being shared with anyone, in the
toolbar, click Share with, and then click Nobody.

To share the file or folder with some people but not others, in the
toolbar, click Share with, click Specific people, select each person you
want to share with, and then click Add. Click Share when you are finished.

To change the level of access to a file or folder, in the toolbar, click
Share with, and then select either Homegroup (Read) or Homegroup
(Read/Write).

--

Roy Smith
Windows 7 Home Premium 64-Bit
Postbox 3.0.2
Friday, December 23, 2011 9:37:47 AM
 
Ad

Advertisements

T

tb

in message


It works! Thank you very much for the detailed instructions.
I just noticed that the same subdirectory (the one that I want to
remove) also shows up in the "Homegroup" section (left pane in Windows
Explorer).
How do I remove it from there? Right-clicking the folder like I did in
the "Network" section does not bring up the same options...
Thanks.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top