Remote printer deleted after reboot


Joined
Nov 23, 2015
Messages
3
Reaction score
0
Hi Guys
I'm using Remote desktop connection to connect to a server, and then set up a printer on the server to print to my printer on my local pc. It works fine, but when I restart the pc, the printer is gone. I have to go add printer and add the printer all over again and then it works fine for the day. Using Windows 7 Pro x64 on both machines. Any advice?
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,336
Reaction score
1,584
Most likely, when your computer reboots it gets a new IP address within your network which means your printer attached to it is also at a new place in the network and so you have to find it by adding it again. I think if you assign your computer with the printer to a static IP address within your network it would work because then the printer is always in the same "place".
 
Ad

Advertisements

Joined
Nov 23, 2015
Messages
3
Reaction score
0
Thanks for the feedback... The pc and server is already on a static IP address. I also thought it might be because I installed it on the server from the remote pc, so I went to the server and installed it there and not remotely, but still the same problem. What I did find is that it shuffles the port numbers around.\ eg TS008 DELL: PRN3, and then if I log out and back in, it's on TS020 DELL: PRN3... I also saw that it doesn't happen when I restart, but every time I close the remote session and open it again.
 
Last edited:

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top