Outlook 2010 security problem

SOLVED Discussion in 'Software' started by scubatony, Oct 9, 2017.

  1. scubatony

    scubatony

    Joined:
    Jan 17, 2013
    Messages:
    40
    Likes Received:
    1
    Location:
    At my desk
    Hi there People
    A few months ago I decided to install a so call spam email filtering program.
    The first one did not work to my satisfaction so I uninstalled it and installed another program to get rid of incoming spam and yes that did not work either well it worked but not to my satisfaction.
    I have supplied three images [ 25 March (1) (2) (3) ] from one of the programs in which you will see the same domain cropping up time after time.
    I was told by the admin for one of the software providers to go to certain settings and that as he said "would do the trick".
    I followed his advice by the letter and I'm was still getting them despite several adjustments from him..
    So I uninstalled that program also.
    My question is as follows;
    When I boot Outlook 2010 I can see the incoming mail bottom right hand corner but after they have finished downloading they do not show in any of the folders.
    So how do I get back to square one but still keeping existing contacts and new and existing emails.
    Any help would be greatly appreciated.
    Tony
     

    Attached Files:

    scubatony, Oct 9, 2017
    #1
    1. Advertisements

  2. scubatony

    TrainableMan ^ The World's First ^ Moderator

    Joined:
    May 10, 2010
    Messages:
    9,132
    Likes Received:
    1,592
    Location:
    PA, USA
    So it looked like that before you uninstalled the SPAM removal software. And now you just see Outlook downloading the files but then their is nothing in your folders...

    The first thing I would try is ... go to Control Panel > Programs & Features, select Microsoft Office & choose Modify & then repair.

    However it seems more likely it is something in the registry so If that still doesn't fix it then I would:
    1. export the mail Database to a backup folder
    2. then I would restore the computer to a restore point (search restore point) that was taken just before you installed the Spam filters
     
    TrainableMan, Oct 11, 2017
    #2
    1. Advertisements

  3. scubatony

    scubatony

    Joined:
    Jan 17, 2013
    Messages:
    40
    Likes Received:
    1
    Location:
    At my desk
    Hi there

    Sorry to be so long, but this is what I have done.

    I did System Restore still the same.

    I have tried Office Modify etc. would not allow it just went straight through to uninstall, which is what I did, the problem still the same.

    I then reinstalled Office Professional 2010 again.

    I have sent a couple of test emails from other email accounts that I possess and they both showed up, because they show up in the “Safe Folder area in Outlook.”

    I have had a thought do you use a spoof email address, I use one of these for obtaining items without getting them getting to know my details etc.

    I was thinking if you have a spoof email address or you could create one then it will come out of the blue and it will not be in my safe list,that might help me to get to the bottom of this problem.

    It’s OK if you don’t it was just a thought.

    Kind regards

    Tony
     
    scubatony, Oct 11, 2017
    #3
  4. scubatony

    scubatony

    Joined:
    Jan 17, 2013
    Messages:
    40
    Likes Received:
    1
    Location:
    At my desk
    Many thanks to TrainableMan this problem is now done and dusted.
     
    scubatony, Oct 14, 2017
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.