Outlook 2010 problem


Joined
Nov 6, 2013
Messages
5
Reaction score
0
I am running Outlook 2010, Windows 7 & continue to have a problem with new mail alerts & icon in the systray. I have everything marked for sound & desktop alert yet sometimes it works & other times it doesn't. I run Outlook 2010 @ work with XP & it functions properly all the time. Don't want to switch to Live mail, but at least I get the alerts of new mail
 
Ad

Advertisements

Joined
Nov 6, 2013
Messages
5
Reaction score
0
I have tried this & yet it works sometimes & other times it does not
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,317
Reaction score
1,584
I've never had outlook notify me so I'm afraid I can't help with making that notify you 100% of the time but what I can tell you is what I use.

I use a freeware product installed called POPPeeper. You install this little program and set it up with your mailbox information and pick how often you want it to check (mine is set for every 10 minutes) and then it goes out and checks for mail. It can play a sound when it finds new mail. Also, it shows the number of new messages in the system tray or an empty mailbox icon when it is 0. You can even preview the messages by clicking on the icon or right-click and pick "run email client" and it will open Outlook for you. What is really nice is this is not limited to one email address, it checks my account I use with Outlook but it also checks all my internet mailboxes as well.

NOTE: In the General options make sure "run POP peeper at windows startup" & "close button will minimize POP peeper
are set so that it is always running to go check for mail at your specified intervals.
 
Joined
Nov 6, 2013
Messages
5
Reaction score
0
the frustrating part is that this works great on my XP Pro machine at work............should work the same at home with windows 7
 
Ad

Advertisements

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,317
Reaction score
1,584
Depends what makes it work. I don't find it that surprising because lots of things work differently between XP & Win 7.

Just like they mentioned to you in the "other W 7 forum" IMAP works differently so that's a documented difference & even though you are using a POP server I'm not surprised that a security feature or a trigger or something doesn't work the same in W7.

Did you try disabling Office Add-ins as explained on the Microsoft Forums HERE?

If that doesn't help, this website HERE describes in detail all the settings in Outlook 2010 for mail notifications and goes on to say it doesn't work in W7x64 so he bought a product that does for $6.95. So that's yet another work-around.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top