SOLVED Missing nengine.DLL


Joined
Feb 24, 2014
Messages
2
Reaction score
0
When I turned on the computer, it took a long time to open and I got the following error message: Missing c:\users\ken\appdata\roaming\newnext.me\nengine.dll

How do I restore this? Can I download the missing DLL from the Internet?
 
Ad

Advertisements

Shintaro

Moderator
Joined
Mar 1, 2012
Messages
2,135
Reaction score
252
Is something not working? Or is it just a message that pops up?
 

TrainableMan

^ The World's First ^
Moderator
Joined
May 10, 2010
Messages
9,341
Reaction score
1,584
It sounds like you installed the malware newnext.me. Based on what I found in search, it slips ads in your browser etc. Possibly your anti-virus software or an uninstall wiped out that DLL; either way you do NOT want it back but you can clean up your start-up so you stop getting the error.

You probably installed a browser add-in, maybe even the conduit crap. You will need to uninstall the program(s), clean your browsers of any add-ins it included, and fix your start-up.
 
Last edited:
Joined
Feb 24, 2014
Messages
2
Reaction score
0
It was very slow in starting up and then I got the error message. I ran Malwarebytes and deleted all the problem files it identified and it seems to be working o.k. now.
 
Ad

Advertisements

Shintaro

Moderator
Joined
Mar 1, 2012
Messages
2,135
Reaction score
252
Sounds good, but may I suggest that you download and run Microsoft Defender. It will create a CD / DVD / USB that you can boot of, then it scans your computer.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top